Backup Help!

Discussion in 'Wii - Backup Loaders' started by ashketchum9, May 30, 2011.

May 30, 2011

Backup Help! by ashketchum9 at 5:17 PM (1,178 Views / 0 Likes) 7 replies

  1. ashketchum9
    OP

    Newcomer ashketchum9 Member

    Joined:
    May 30, 2011
    Messages:
    13
    Country:
    United States
    Hello, I recently started playing backups on my console. Most of them work fine but a certain few wish not to work. I was playing on Wiigator backup launcher 2.0 then realized to play multi isos to switch to 0.1 Theta. Now once I did that one of my multi iso discs worked ok. The 1st 3 games would load (Pokemon Channel, Mario Power Tennis, and Starfox Assualt) But Harvest Moon A Wonderful Life and Pikmin continued to fail. Thats not my concern though. My concern is that 4 discs that consit of Sonic Adventure 2: Battle ALWAYS Fail. I have it on 2 single discs (One was verified the other wasn't) and 2 Multi iso discs that always fail to read (One reads the first game which is Soul Calibur II but is gets a disc error before the game starts) and I looked it up and apparently is supposed to play perfectly. Can someone please help me with this? Any tips are appreciated.

    P.S. I normally get a "Failed to Read Disc 345" Error or a "Failed to read Disc 200" Error
     
  2. ashketchum9
    OP

    Newcomer ashketchum9 Member

    Joined:
    May 30, 2011
    Messages:
    13
    Country:
    United States
    No one??? I may add that when I hit r to load in 480p I get a black screen and it just hangs there. This also happened once when I hit A to load Auto Detect.
     
  3. Gabelvampir

    Member Gabelvampir Free Mars!

    Joined:
    Mar 17, 2009
    Messages:
    455
    Location:
    K-Town
    Country:
    Germany
    Try NeoGamma, it seems that Wiigator was not updated in a long time. NeoGamma also has some issues, but there are people constantly working on it.
     
  4. ashketchum9
    OP

    Newcomer ashketchum9 Member

    Joined:
    May 30, 2011
    Messages:
    13
    Country:
    United States
    Tried Neogamma and Gamma both decide to give me a green I patched with CMIOS from wiigator. The other MIOS keot giving me a bad hash. Any other suggestions? or does anyone have a clue what is going wrong with Neo Gamma and Gamma 0.3
     
  5. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    http://gbatemp.net/t219243-neogamma-r9-beta-test
    Use the latest beta and read the mini FAQ. And yes i recommend to overwrite your current cMIOS with the one linked in the thread.

    -----------------------------------------------------------------------------------------------------------------------------------------------
    -----------------------------------------------------------------------------------------------------------------------------------------------

    Anyways, i found your problem already:
    "One was verified the other wasn't"

    Just to be sure, this means that some of your burns can't even be read 100% by your dvd burner? You have to know that dvd drives of consoles are very picky about DVD-R quality, maybe they are very cheap or just "opimised" for retail dvds. What it is exactly does not matter, what matters is that you need good media, a good burner and a good burn speed, if you want your console to survive longer than a few weeks.
     
  6. ashketchum9
    OP

    Newcomer ashketchum9 Member

    Joined:
    May 30, 2011
    Messages:
    13
    Country:
    United States
    Ok ill try what you said when I get a chance. I'm burning at 2x or 1x on imgburn on my dell inspiron (dont remember model number) on staples dvd-r ill pry get another dvd type kind later. And when it wasn't verified I forgot to verify it. thx for the help. Ill post my results when i try it out.
     
  7. ashketchum9
    OP

    Newcomer ashketchum9 Member

    Joined:
    May 30, 2011
    Messages:
    13
    Country:
    United States
    so i repatched cmios on IOS249 Loaded up neogammav9 still got errors. So I booted up my pokemon channel which worked on Wiigators backup launcher and got...

    Loading Backup disc....
    Disc ID GPAEO1 Name: PokemonChannelMainDisc
    System Language: English, Video Region PAL, Prog: No, Pal60: No
    Reloader Activated
    Failed to read DVD 636
    Error 0x61100 Ready
    Halting

    Im running a 4.3U United states White wii
     
  8. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Sorry, it doesn't make any sense to me that WiiGator's loader works, while NeoGamma doesn't. On top of that you get an error code i can't even google. And i got about 15 different dvd related error codes.
     

Share This Page