B9S Install 11.10

Discussion in '3DS - Flashcards & Custom Firmwares' started by Rasttny, Jun 12, 2019 at 8:35 PM.

  1. Rasttny
    OP

    Rasttny Newbie

    Newcomer
    1
    Wednesday
    United Kingdom
    England
    Hi guys, just asking for some help, Installing B9S wants me to use 2.54-0_11.4_OLD.firm, is there anyway to use the 2.55-0_11.8_OLD.firm file, do i just need to rename it? TIA.
     
    Last edited by Rasttny, Jun 12, 2019 at 8:40 PM
    samhhhhh likes this.
  2. zoogie

    zoogie playing around in the dsiware

    Member
    21
    Nov 30, 2014
    Micronesia, Federated States of
    I don't know what guide you're using but drop it now.

    Use this one.
    https://3ds.eiphax.tech/frogminer.html
     
  3. Rasttny
    OP

    Rasttny Newbie

    Newcomer
    1
    Wednesday
    United Kingdom
    England
    I was doing this 3ds.hacks.guide but when loading boot9strap its said it needs 2.54-0_11.4_OLD.firm, would that work on 3ds Version 11.10?
     
  4. zoogie

    zoogie playing around in the dsiware

    Member
    21
    Nov 30, 2014
    Micronesia, Federated States of
    It looks like you're using an outdated b9sTool (what version is it?). It should be 5.0.1.
    https://github.com/zoogie/b9sTool/releases/tag/v5.0.1

    The main guide is missing updated steelhax payloads for EUR but I guess you're past that part if you're using b9sTool. So continue with 3ds.guide.
     
    samhhhhh likes this.
  5. BaamAlex

    BaamAlex GBAtemp Advanced Fan

    Member
    4
    Jul 23, 2018
    Germany
    I know which guide he uses. He tried the hardmod method :D
    I think, but im not 100% sure :D
     
    zoogie likes this.
  6. Rasttny
    OP

    Rasttny Newbie

    Newcomer
    1
    Wednesday
    United Kingdom
    England
    Was doing seedminer!
     
  7. BaamAlex

    BaamAlex GBAtemp Advanced Fan

    Member
    4
    Jul 23, 2018
    Germany
    But what the heck are this for files? From which guide?
     
Loading...