auth as SU failed?

Discussion in 'Wii - Hacking' started by RC89, Apr 15, 2009.

Apr 15, 2009

auth as SU failed? by RC89 at 5:41 PM (1,667 Views / 0 Likes) 3 replies

  1. RC89
    OP

    Member RC89 GBAtemp Regular

    Joined:
    Nov 18, 2008
    Messages:
    161
    Country:
    Denmark
    I am trying to install softmii, and every time i try to run the softmii NAND Dumper/ Browser, i get this message:

    auth as SU failed!
    exiting....

    Anyone know why?

    I already have ciosrev7, ios249 and that stuff cause my backuploader gamma 0.3 works just fine.

    And im running 3.2E at the moment.
     
  2. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    maybe with another NAND dumper?
    btw. dumping the NAND isn't a must, you can skip it if you want
     
  3. carbonyle

    Member carbonyle GBAtemp Fan

    Joined:
    Jan 9, 2009
    Messages:
    360
    Location:
    Switzerland
    Country:
    Switzerland
    Just don't try to install Softmii: it's an epic joke (some GBAtemp users will find this funny)
    Seriously: You can do everything that softmii allow witout softmii, you can find all the hacks you need juste here, use the search function that's all and the web is full of tutorial, juste read them
    *EDIT* sorry i misread I thought you was trying to install softmii
     
  4. RC89
    OP

    Member RC89 GBAtemp Regular

    Joined:
    Nov 18, 2008
    Messages:
    161
    Country:
    Denmark
    I solved my problem but thx. Just had use ios downgrader and the Anyregionchange 1.1b5 then it worked perfect.

    @Carbonyle; i was trying to install softmii and it is working fine now with the preloader v0.29 installed, preloader was the main reason for changing.
    - I know i could maybe have found another hack. But softmii isn't that bad, i just wanted to try something else than backuploader.
    - At the moment i am waiting for a external hdd so i can test the usb loader thing instead.
     

Share This Page