auth as SU failed?

Discussion in 'Wii - Hacking' started by RC89, Apr 15, 2009.

  1. RC89
    OP

    RC89 GBAtemp Regular

    Member
    161
    0
    Nov 18, 2008
    I am trying to install softmii, and every time i try to run the softmii NAND Dumper/ Browser, i get this message:

    auth as SU failed!
    exiting....

    Anyone know why?

    I already have ciosrev7, ios249 and that stuff cause my backuploader gamma 0.3 works just fine.

    And im running 3.2E at the moment.
     
  2. tj_cool

    tj_cool Site dev

    Supervisor
    9,985
    -1
    Jan 7, 2009
    Belgium
    This planet
    maybe with another NAND dumper?
    btw. dumping the NAND isn't a must, you can skip it if you want
     
  3. carbonyle

    carbonyle GBAtemp Fan

    Member
    360
    0
    Jan 9, 2009
    Swaziland
    Switzerland
    Just don't try to install Softmii: it's an epic joke (some GBAtemp users will find this funny)
    Seriously: You can do everything that softmii allow witout softmii, you can find all the hacks you need juste here, use the search function that's all and the web is full of tutorial, juste read them
    *EDIT* sorry i misread I thought you was trying to install softmii
     
  4. RC89
    OP

    RC89 GBAtemp Regular

    Member
    161
    0
    Nov 18, 2008
    I solved my problem but thx. Just had use ios downgrader and the Anyregionchange 1.1b5 then it worked perfect.

    @Carbonyle; i was trying to install softmii and it is working fine now with the preloader v0.29 installed, preloader was the main reason for changing.
    - I know i could maybe have found another hack. But softmii isn't that bad, i just wanted to try something else than backuploader.
    - At the moment i am waiting for a external hdd so i can test the usb loader thing instead.