anyone having trouble getting into www.acekard.com website

Discussion in 'Acekard' started by mayhem13, Aug 29, 2012.

  1. mayhem13
    OP

    mayhem13 Member

    Newcomer
    12
    1
    May 20, 2012
    United States
    anyone having trouble getting into their official site? It won't let me in, yet the "Is It Down" website says the site is working fine. Anyone else having trouble?
     
  2. chavosaur

    chavosaur Austin Trujillo

    pip Contributor
    4,789
    8,652
    Mar 11, 2012
    United States
    Huntersville, NC
    Works fine for me.
     
  3. Lacius

    Lacius GBAtemp Guru

    Member
    5,886
    2,266
    May 11, 2008
    United States
  4. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Cuddle lesbian

    Member
    19,810
    20,652
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    The site is working fine for me
    Try clearing your cache.
     
  5. Another World

    Another World Emulate the Planet!

    Former Staff
    10,498
    1,673
    Jan 3, 2008
    Colombia
    From Where???
    http://www.acekard.com/

    works fine here as well.

    -another world
     
  6. mayhem13
    OP

    mayhem13 Member

    Newcomer
    12
    1
    May 20, 2012
    United States
    yea must have been some isse with my computer (such as my cache). Works fine now. thanks alot
     
  7. kirbymaster101

    kirbymaster101 GBAtemp Maniac

    Member
    1,050
    48
    Dec 21, 2008
    Canada
    anyone else notice they are hosting akaio 1.8.9 when it should be 1.9.0
     
  8. Another World

    Another World Emulate the Planet!

    Former Staff
    10,498
    1,673
    Jan 3, 2008
    Colombia
    From Where???
    they will not update to 1.9.0 until an official akaio fix for Pokemon Conquest is released.

    -anther world