Another Bricked Wii?

Discussion in 'Wii - Hacking' started by Nicap, Oct 16, 2010.

Oct 16, 2010

Another Bricked Wii? by Nicap at 11:56 PM (961 Views / 0 Likes) 6 replies

  1. Nicap
    OP

    Newcomer Nicap Member

    Joined:
    Jul 26, 2007
    Messages:
    14
    Country:
    Netherlands
    my wii doesn't startup anymore. all i get is a black screen at startup.
    i softmodded the wii with a modpack 1.0 from a dutch site, that was used by many others.

    after the modding the wii was fine. homebrew could be started, usb loader gx was installed with a forwarder channel. the games played fine. but after a few days it just didn't start anymore.

    if it helps:
    priiloader was installed and i have a nand backup.

    does anyone know what might help?
     
  2. techboy

    Member techboy GBAtemp Advanced Maniac

    Joined:
    Mar 15, 2009
    Messages:
    1,720
    Location:
    Pennsylvania
    Country:
    United States
    can you get into priiloader? hold reset while powering on the wii to check.

    also, can you use the wiimote to power on the console?
     
  3. Nicap
    OP

    Newcomer Nicap Member

    Joined:
    Jul 26, 2007
    Messages:
    14
    Country:
    Netherlands
    i can power on the wii with the remote, but when holding the reset button i get no results.

    i don't have a gc controller, but do have a dancemat(a cheap one). i tried the dancemat while standing on all pad controls while powering the wii on, also no results.
     
  4. techboy

    Member techboy GBAtemp Advanced Maniac

    Joined:
    Mar 15, 2009
    Messages:
    1,720
    Location:
    Pennsylvania
    Country:
    United States
    seeing you can turn on the power with the remote, the bluetooth module is likely fine.

    when you tried the dancemat, was it connected to controller port 4? it needs to be for savemiifrii to work.

    priiloader doesn't vanish for no reason. are you sure no one messed with the console? check the video connections and tv settings. if everything's fine, it could be several things, ranging from a hosed system menu (which is fixable, but only with an infectus and your backup), to dead hardware.
     
  5. pspmte

    Member pspmte GBAtemp Regular

    Joined:
    Oct 23, 2008
    Messages:
    243
    Country:
    United Kingdom
  6. Nicap
    OP

    Newcomer Nicap Member

    Joined:
    Jul 26, 2007
    Messages:
    14
    Country:
    Netherlands
    I don't know for sure if someone messed with the wii.

    The videocables and tv settings are fine. When i replace the defective wii for a working wii i get video and all.

    I followed the link of pspmte, but i guess that's a bit out of my league. If there's someone in the netherlands who can do such a thing (paid ofcourse) i may try that.

    I took apart the dancemat and soldered the pad controls onto a button. But when pressing the button while powering on the wii i get no results. I used port number 4.
     
  7. techboy

    Member techboy GBAtemp Advanced Maniac

    Joined:
    Mar 15, 2009
    Messages:
    1,720
    Location:
    Pennsylvania
    Country:
    United States
    It's a full brick. The method pspmte linked is your only shot at unbricking, assuming it's a software issue. If the hardware's dead, it won't do anything.

    If I were you, I'd look into Nintendo repair. If they won't fix it, consider selling the brick on eBay for parts and buying another wii.
     

Share This Page