Homebrew an exception occurred while opening homebrew threw the 3ds sound app

kadenstav

Member
OP
Newcomer
Joined
Nov 13, 2017
Messages
11
Trophies
0
Age
24
XP
62
Country
Canada
i might of made a mistake while doing the "hack" or whatever its called and i cant find out what somebody pls help.
 

ThoD

GBATemp Addict (apparently), but more like "bored"
Member
Joined
Sep 8, 2017
Messages
3,631
Trophies
1
Age
28
XP
3,061
Country
Greece
You need to provide a lot more information than that if you expect any kind of help!

What were you trying to do?
What happened exactly?
What firmware and region are you on?
Do you have CFW?
Do you have the required files in the memory card?
 
  • Like
Reactions: Quantumcat

kadenstav

Member
OP
Newcomer
Joined
Nov 13, 2017
Messages
11
Trophies
0
Age
24
XP
62
Country
Canada
You need to provide a lot more information than that if you expect any kind of help!

What were you trying to do?
What happened exactly?
What firmware and region are you on?
Do you have CFW?
Do you have the required files in the memory card?
i was trying to put home brew on my 3ds 9.8.0 then i went on 3ds.guide and then it just stopped working after put show nand or user string in system settings then tried to launch home brew and got a error
 

ThoD

GBATemp Addict (apparently), but more like "bored"
Member
Joined
Sep 8, 2017
Messages
3,631
Trophies
1
Age
28
XP
3,061
Country
Greece
i was trying to put home brew on my 3ds 9.8.0 then i went on 3ds.guide and then it just stopped working after put show nand or user string in system settings then tried to launch home brew and got a error
You tried to install Luma CFW using 3ds.guide and following the Soundhax method when this happened? At which part of the guide did it happen EXACTLY? You need to change that option you mentioned in two parts. Also, did you update the firmware while installing Luma? Post a screenshot of your SD card root folder (the base folder) too since it can help.
 

kadenstav

Member
OP
Newcomer
Joined
Nov 13, 2017
Messages
11
Trophies
0
Age
24
XP
62
Country
Canada
You tried to install Luma CFW using 3ds.guide and following the Soundhax method when this happened? At which part of the guide did it happen EXACTLY? You need to change that option you mentioned in two parts. Also, did you update the firmware while installing Luma? Post a screenshot of your SD card root folder (the base folder) too since it can help.
upload_2017-11-13_4-36-16.png
it happend at this step also i dont if i was updating it i was just doing what it said in the guide
upload_2017-11-13_4-37-3.png
 

ThoD

GBATemp Addict (apparently), but more like "bored"
Member
Joined
Sep 8, 2017
Messages
3,631
Trophies
1
Age
28
XP
3,061
Country
Greece

kadenstav

Member
OP
Newcomer
Joined
Nov 13, 2017
Messages
11
Trophies
0
Age
24
XP
62
Country
Canada
You seem to be missing a file named "boot.3dsx" from the root of your SD card... Make sure it's there for it to work. Also, were you able to load the homebrew launcher at least once at any point?
Yes when i first got it but i just accadently deleted that file while trying to fix it

--------------------- MERGED ---------------------------

Yes when i first got it but i just accadently deleted that file while trying to fix it
accidentally*
 

ThoD

GBATemp Addict (apparently), but more like "bored"
Member
Joined
Sep 8, 2017
Messages
3,631
Trophies
1
Age
28
XP
3,061
Country
Greece
Yes when i first got it but i just accadently deleted that file while trying to fix it

--------------------- MERGED ---------------------------


accidentally*
Considering you hardly started the steps in the guide, you can just start over from the start, unless the screenshot of the part of the guide you are having trouble with is wrong... You said something about the "show NAND or user string in system settings" option, which should be WAY after in the guide that where you said you are.
 
  • Like
Reactions: Deleted User

kadenstav

Member
OP
Newcomer
Joined
Nov 13, 2017
Messages
11
Trophies
0
Age
24
XP
62
Country
Canada
Considering you hardly started the steps in the guide, you can just start over from the start, unless the screenshot of the part of the guide you are having trouble with is wrong... You said something about the "show NAND or user string in system settings" option, which should be WAY after in the guide that where you said you are.
So just delete every thing from the sd card and start over? but i was on this part
upload_2017-11-13_5-1-7.png
 

ThoD

GBATemp Addict (apparently), but more like "bored"
Member
Joined
Sep 8, 2017
Messages
3,631
Trophies
1
Age
28
XP
3,061
Country
Greece
  • Like
Reactions: Quantumcat

kadenstav

Member
OP
Newcomer
Joined
Nov 13, 2017
Messages
11
Trophies
0
Age
24
XP
62
Country
Canada

Attachments

  • upload_2017-11-13_5-7-25.png
    upload_2017-11-13_5-7-25.png
    510 bytes · Views: 288

ThoD

GBATemp Addict (apparently), but more like "bored"
Member
Joined
Sep 8, 2017
Messages
3,631
Trophies
1
Age
28
XP
3,061
Country
Greece
WHY would you say you are on section ONE of the page then if you are on section THREE? THIS is what you posted earlier:
View attachment 105773it happend at this step also i dont if i was updating it i was just doing what it said in the guideView attachment 105774
How do you expect me to not get confused? Be clear from now on so I can help you!

Do what the guide says, you got an error, so just move on to finalizing...
 

kadenstav

Member
OP
Newcomer
Joined
Nov 13, 2017
Messages
11
Trophies
0
Age
24
XP
62
Country
Canada
WHY would you say you are on section ONE of the page then if you are on section THREE? THIS is what you posted earlier:

How do you expect me to not get confused? Be clear from now on so I can help you!

Do what the guide says, you got an error, so just move on to finalizing...
opps my bad ill just do it tomorrow its 6 am were i live right now
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    SylverReZ @ SylverReZ: https://www.youtube.com/watch?v=sGClRsx0x64