An Error Has Occurred

Discussion in 'Wii - Hacking' started by fgfemperor, Nov 8, 2010.

  1. fgfemperor
    OP

    fgfemperor Member

    Newcomer
    11
    0
    Nov 8, 2010
    Brazil
    Suddenly my never modded original Wii has begun to display "An Error Has Occurred. Please remove the game disk and turn the power OFF. Refer to the instructions manual for [...]" when I try to load any game, even the Mii Channel.
    I installed BootMii and Homebrew Channel and both run fine, even emulators run (I only isntalled those to test, I've already removed them).
    I'm running out of alternatives to fix it, anyone has got any ideas?
    I have boot1b and boot2v4 with System Menu v4.2U ...
    I've tried updating some IOSes (like IOS 9) and it didn't help...

    Thanks!
     
  2. egurgle

    egurgle GBAtemp Regular

    Member
    192
    0
    May 9, 2010
    Brazil
  3. Yuan

    Yuan GBAtemp Maniac

    Member
    1,290
    14
    Oct 1, 2007
    Brazil
    Since he never modded his wii when this error showed I don't think ModMii will help. It looks like his wii lens are dirty or dirty discs.
     
  4. egurgle

    egurgle GBAtemp Regular

    Member
    192
    0
    May 9, 2010
    Brazil
    i didnt notice u told never [​IMG] But update IOS and softmod ur Wii with ModMii will allow u to play games from USB Devices. If u can load them from usb device, maybe this could help you:

    Are you trying use backup DVD or Retail disc?
    1. if retail, problem with ur DVD hardware (Lens dying) or DVD surface (damage or dirty);
    2. if backup, cIOSCorp problems if u are using Disc Channel.

    let me know ur answer [​IMG]
     
  5. fgfemperor
    OP

    fgfemperor Member

    Newcomer
    11
    0
    Nov 8, 2010
    Brazil
    Actually, I've tried USB Loader and got the same error message... And that, together with the fact that my Mii Channel doesn't work either, I *THINK* it can't be a hardware problem... Anyway I'm sure it's not a DVD Drive problem...
     
  6. MarkP80

    MarkP80 Member

    Newcomer
    34
    0
    Jan 5, 2010
    United States
    Well, if you have Bootmii, HBC, emulators and USB Loader, how is your Wii not modded?
     
  7. fgfemperor
    OP

    fgfemperor Member

    Newcomer
    11
    0
    Nov 8, 2010
    Brazil
    I didn't have them when the problem started, so I installed them after the problem to try to recover it or at least identify the problem...
     
  8. 9th_Sage

    9th_Sage GBAtemp Maniac

    Member
    1,481
    1
    Apr 30, 2008
    United States
    Have you tried doing a Nintendo online update? At least then you know you'd have all the IOS and such. At least go through with something like DOP-MII Wiibrew Edition to make sure that you aren't missing any. Pretty weird that the Mii Channel wouldn't work either...I doubt it's the DVD lens in that case. [​IMG]