Hacking Am I up to date? dsixl and acerkard 1

elboz

New Member
OP
Newbie
Joined
Feb 29, 2012
Messages
4
Trophies
0
XP
11
Country
United States
I have a dsixl and acekard version 1 I believe it is, would like to know if Im up to date. Purchased card with newest frimware in dec 2011. Have not update the dsi or the acekard since then or added new games.

Tried adding newer games finally and they wouldnt play, wondering if im not up to date. Or maybe bad rips of the games.

DsiXl is on 1.4.1.us..i dont know how to check which update is on the acekard?

Do I need to update? or am I already up to date.Thaaaankss
 

Click This

Surgite!
Member
Joined
Feb 18, 2012
Messages
545
Trophies
0
Location
New York, New York
XP
286
Country
United States
Acekard version 1? There's no such thing that works for the DSi. Surely you mean the Acekard 2i?
To check what version you have, go to Start in the menu, More ->, and then help. It should say what version you have in the bottom.
Current version is AKAIO 1.8.9.
 

elboz

New Member
OP
Newbie
Joined
Feb 29, 2012
Messages
4
Trophies
0
XP
11
Country
United States
Yeah my mistake..big mistake..correct acekard 2 is what I have..just thought it was older since I just got a new card for a 3d and it has newer label.

So my acekard version is 1.8.1. ..any chance you can point me in the direction on how to update? And do i need an older ds for me to do this?

Also do I need to update the dsixl, currently at 1.4.1?

thanks again
 

Another World

Emulate the Planet!
Former Staff
Joined
Jan 3, 2008
Messages
10,578
Trophies
0
Age
46
Location
From Where???
Website
wiki.gbatemp.net
XP
5,372
Country
Colombia
ok so you have the 2i and you have a dsi running 1.4.3? the bootloader of the acekard determines if the acekard will load on the dsi. if you are able to boot the card and see the akaio menu, then your issue is not with the acekard bootloader.

for more information on updating the bootloader read this: http://wiki.gbatemp.net/wiki/Updating_the_AK2i_Bootloader

to play the newest, latest, and greatest ROMs you will need to have the most recent version of akaio on your micro sd card.

from the akaio wiki said:
http://wiki.gbatemp.net/wiki/AKAIO#Installing_and_updating

1. Format the microSD with the Panasonic formatter.
2. Download the current version of AKAIO.
3. Decompress (using WinZIP, WinRAR, 7z, etc) the file and put the __aio* folder and akmenu4.nds at the Root (top most directory) of your microSD card
4. Insert the microSD card firmly in the non-spring loaded ak2.1 and ak2i. If your microSD slot is spring loaded make sure it "clicks."
5. Insert the Acekard firmly into your NDS, again make sure it clicks**.
6. Boot up the NDS, select the Acekard from the firmware Slot-1 selection box, and enjoy

as far as the dsi, there really is no reason to update. the updates always said they were doing something new and mostly they just blocked flash kits. my xl has 1.4.1 (by choice) and i'm using my 2i with it. so don't worry about the dsi firmware.

-another world
 

elboz

New Member
OP
Newbie
Joined
Feb 29, 2012
Messages
4
Trophies
0
XP
11
Country
United States
ok so you have the 2i and you have a dsi running 1.4.3? the bootloader of the acekard determines if the acekard will load on the dsi. if you are able to boot the card and see the akaio menu, then your issue is not with the acekard bootloader.

for more information on updating the bootloader read this: http://wiki.gbatemp....AK2i_Bootloader

to play the newest, latest, and greatest ROMs you will need to have the most recent version of akaio on your micro sd card.

as far as the dsi, there really is no reason to update. the updates always said they were doing something new and mostly they just blocked flash kits. my xl has 1.4.1 (by choice) and i'm using my 2i with it. so don't worry about the dsi firmware.

-another world

Thanks yeah exactly what I want to do, but my DSIxl is on 1.4.1 like yours, my acekard 2i is on 1.8.1, it boots fine at the moment, I have the Alex Rider image when i boot, all roms Ive had for a year work fine,my only problem is I cant boot up some new roms, so just want to be up to date to see if thats the problem.

Do i leave the dsi on the firmware its on and just update the acekard? And for the instructions above do I need an older ds? Thanks again
 

Another World

Emulate the Planet!
Former Staff
Joined
Jan 3, 2008
Messages
10,578
Trophies
0
Age
46
Location
From Where???
Website
wiki.gbatemp.net
XP
5,372
Country
Colombia
do not touch the dsi firwmare, do not touch the acekard bootloader.

follow the numbered list i quoted above to reformat (because its good practice) and install the latest AKAIO kernel. once that is done you will be able to play the latest ROMs.

-another world
 

You may also like...

General chit-chat
Help Users
    K3N1 @ K3N1: https://www.ocregister.com/2023/02/07/pirates-of-the-caribbean-riders-rescued-from-sinking-boat-b...