Alright, Usb loading is a mess now.

Discussion in 'Wii - Backup Loaders' started by BossRoss93, Jul 17, 2012.

  1. BossRoss93
    OP

    BossRoss93 GBAtemp Regular

    Member
    128
    22
    Jan 26, 2012
    United States
    Alright, so for a while now, most of my games were working really well. Skyward sword, metroid trilogy, and mario galaxy all worked great, but NSMBW and SSBB werent working, origionally I had Cios 249 running, but i had to install 222 and 236 to run the other games, so now those one work, but the other games really arent working at all anymore, freezing, not loading, etc. So my noob ass tries to fix it by reinstalling ios 38 rev17 but it didnt work, and before that, with the 222 I had my gamecube backups running perfectly fine, but now those arent working! It appears to me that my SD is maybe messed up as well, so im loading just a few installers onto another one to maybe reverse the problem. Should i use any title deleter to delete all CIOS and start from scratch? Maybe then I can install the right CIOs to the right place so hopefully all games run properly. Does this sound like a good idea?
     
  2. Maverick Lunar X

    Maverick Lunar X GBAtemp Fan

    Member
    327
    100
    May 5, 2009
    United States
    fresh ModMii helped me out
     
  3. BossRoss93
    OP

    BossRoss93 GBAtemp Regular

    Member
    128
    22
    Jan 26, 2012
    United States
    Okay, so can I use that to delete cios? Or maybe remove homebrew and start fresh?
     
  4. kano

    kano Advanced Member

    Newcomer
    71
    2
    May 19, 2008
    Malta
    all you need is to update your cios and usb loader
    cios d2x-v8 final is the most stable
    just install them on slot 249 base 56 and slot 250 base 57
    as someone already suggested use modmii and rehack your wii and dont delete anything
     
  5. BossRoss93
    OP

    BossRoss93 GBAtemp Regular

    Member
    128
    22
    Jan 26, 2012
    United States
    okay, yeah my usb loader is up to date, so should I keep 222 and 223 in 37, and 38?
     
  6. BossRoss93
    OP

    BossRoss93 GBAtemp Regular

    Member
    128
    22
    Jan 26, 2012
    United States
    Well I installed those, and it still does nothing, mario now keeps running forward and the controller doesnt respond, and skyward sword goes black and freezes. I feel like i'm way to deep in this homebrew crap, I tried to reinstall it, but just got a green screen.
     
  7. yatesl

    yatesl GBAtemp Regular

    Member
    140
    0
    Feb 1, 2008
    England
    Just use ModMii. Set it up as a brand new Wii, it'll give you everything. If you still have access to Homebrew Channel, you won't need to BannerBomb etc., but install all the WADs.