AKAIO + EZ4L + NES Classics Series

Discussion in 'Acekard' started by jurai, Nov 19, 2011.

Nov 19, 2011
  1. jurai
    OP

    Member jurai GBAtemp Fan

    Joined:
    Dec 23, 2005
    Messages:
    338
    Country:
    Just curious if anyone else has this issue, I'm using AKAIO 1.8.8 with an EZ Flash 4 Lite and NOR flashing for GBA. Trying to play the NES Classics gba versions of Zelda and Zelda 2 is essentially unplayable, the games flash and boot properly, but control input seems to be completely borked for some reason. Is this bad rom patching during flash on AKAIO's part? Is the classics series simply bugged out when played on a DS? Anyone have any input on this?
     
  2. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    from what i can recall both of those games require patches. i don't remember why, something to do with the fact that those games were basically emulators.

    try this: http://filetrip.net/file.php?id=26544

    -another world
     

Share This Page