akaio 1.8.5

Discussion in 'Acekard' started by ferrarilooney, Jan 11, 2011.

  1. ferrarilooney
    OP

    ferrarilooney Newbie

    Newcomer
    1
    0
    Sep 13, 2009
    I have 2 ak2i's and 2 dsi running on ver 1.4.1. I downloaded akaio 1.8.5 and now i cannot connect the two consoles to play mario kart. when i switch back to akaio 1.8.1 the consoles connect perfect. anyone else having this problem or have any suggestions. Thanks, and Thanks to all the Akaio Team.
     
  2. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,107
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Check the bug reporting section on www.akaio.net.
     
  3. Xuio

    Xuio GBAtemp Regular

    Member
    158
    4
    Aug 19, 2007
    Poland
    I don't have this problem (2 x a2ki + ds lite + dsi xl), running on 1.8.5.