AKAIO 1.7.1 Update Query

Discussion in 'Acekard' started by nzbeans, Jul 20, 2010.

  1. nzbeans
    OP

    nzbeans Newbie

    Newcomer
    1
    Nov 12, 2008
    New Zealand
    So I just found out about AKAIO 1.7.1 and wish to upgrade it.

    Am I correct to assume if I use the built-in updater and updated the loader, that I'll be up to date with 1.7.1?

    Cheers [​IMG]
     
  2. tk_saturn

    tk_saturn GBAtemp Psycho!

    Member
    1
    Jan 26, 2010
    Nope, that will only update the loaders.

    You'll need to download the AKAIO 1.7.1 archive, and then update the loaders.
     
  3. Hakoda

    Hakoda GBAtemp Addict

    Member
    2
    Feb 2, 2008
    United States
    San Jose, CA
    That is correct. Failing to do so will cause a loader "mismatch", for what I like to call it, and its when you're using a previous version of AKAIO on the latest loaders. This will cause all games on your MicroSD to not boot/freeze/not play correctly.
     
  4. nzbeans
    OP

    nzbeans Newbie

    Newcomer
    1
    Nov 12, 2008
    New Zealand
    I backed up my 1.7 installation, upgraded to 1.7.1 and copied over the files I had updated before the patching.

    Cheers for the clarification. [​IMG]
     
Loading...