akaio 1.6rc2

Discussion in 'Acekard' started by red23, Dec 13, 2010.

Dec 13, 2010

akaio 1.6rc2 by red23 at 9:54 PM (1,135 Views / 0 Likes) 12 replies

  1. red23
    OP

    Newcomer red23 Newbie

    Joined:
    Nov 29, 2010
    Messages:
    4
    Country:
    United States
    i just recently received my ak2i from shoptemp (r.i.p) and it came with akaio 1.6RC2

    i learned that there is a akaio 1.8.1

    1. does it matter what firmware my dsi has if i wanted to update akaio? (i have 1.4.1 on my dsi now)
    2. if it doesnt matter that i have 1.4.1, can someone link to some info on how to update akaio?

    Thanks in advance for any help
     
  2. Evo.lve

    Member Evo.lve All that you could be.

    Joined:
    Oct 11, 2010
    Messages:
    1,786
    Location:
    Away from you.
    Country:
    Australia
    No, it does not matter.

    Well not really anyway.

    You will need to go to akaio.net and download the latest firmware 1.8.1

    Place the __aio folder and the file akmenu4.nds (or whatever it is) on the ROOT of your micro SD card.

    Then, go to http://www.acekard.com/download/ak2/ak2ifw_update_141.zip to make your Acekard work with 1.4.1

    You can read my guide on how to, but you'll need a DS Phat or a DS Lite.
     
  3. Crystal the Glaceon

    Member Crystal the Glaceon GBAtemp Inkling™ Squishies~

    Joined:
    Sep 13, 2009
    Messages:
    14,721
    Location:
    Inkopolis
    Country:
    Antarctica
    For one upgrade your AKAIO to AKAIO 1.8.1
    2 you need to flash you card which you can use this
    http://www.acekard.com/download/ak2/ak2ifw_update_141.zip

    You need either a DSi that wasn't updated, a DS Lite/Phat, or another flashcard that already works with the latest DSi firmware.
     
  4. red23
    OP

    Newcomer red23 Newbie

    Joined:
    Nov 29, 2010
    Messages:
    4
    Country:
    United States
    so i have to flash the card with a 1.4x dsi after i update akaio to 1.8.1?

    because right now, it shows Alex rider as the icon when starting up
    and im playing homebrew on akaio right now with the acekard (and am using dsi v 1.4.1)

    it just that its v1.6rc2 instead on 1.8.1

    does this still mean i have to flash the acekard?
    cause that would mean id have to flash the card everytime akaio releases an update
     
  5. Evo.lve

    Member Evo.lve All that you could be.

    Joined:
    Oct 11, 2010
    Messages:
    1,786
    Location:
    Away from you.
    Country:
    Australia
    Ah, ok.

    Then you don't have to flash it.

    Just download AKAIO off akaio.net and put everything in the .zip file onto the root of your mSD card.
     
  6. red23
    OP

    Newcomer red23 Newbie

    Joined:
    Nov 29, 2010
    Messages:
    4
    Country:
    United States
    ok, thanks
    more questions then

    1. do i have to worry about ak2loader.zip?
    2. by putting everything in the root, ill have to overwrite lastsave.ini right?
     
  7. Evo.lve

    Member Evo.lve All that you could be.

    Joined:
    Oct 11, 2010
    Messages:
    1,786
    Location:
    Away from you.
    Country:
    Australia
    No and I don't think so, but if it causes problems, you'll have to delete the lastsave.ini and globalsettings.ini files.
     
  8. red23
    OP

    Newcomer red23 Newbie

    Joined:
    Nov 29, 2010
    Messages:
    4
    Country:
    United States
    thanks
     
  9. twiztidsinz

    Member twiztidsinz Taiju Yamada Fan

    Joined:
    Dec 23, 2008
    Messages:
    4,981
    Country:
    United States
    AKAIO isn't firmware.
    It's a menu, or OS.
     
  10. Evo.lve

    Member Evo.lve All that you could be.

    Joined:
    Oct 11, 2010
    Messages:
    1,786
    Location:
    Away from you.
    Country:
    Australia
    I find it simpler to say "firmware" so people don't get confused.

    But you're right, it's the OS.
     
  11. twiztidsinz

    Member twiztidsinz Taiju Yamada Fan

    Joined:
    Dec 23, 2008
    Messages:
    4,981
    Country:
    United States
    Except that by continuing to incorrectly refer to it as 'firmware' people get confused in the first place.
    You weren't here when 1.4.1 was released and everyone wondered why the newest "firmware" didn't fix their flashcard.

    I was guilty of it myself for a long time too.
    But seeing the confusion it caused made me realize that people needed to stop referring to it as firmware.
     
  12. Evo.lve

    Member Evo.lve All that you could be.

    Joined:
    Oct 11, 2010
    Messages:
    1,786
    Location:
    Away from you.
    Country:
    Australia
    Yeah, I suppose when you put it that way...
     
  13. Hakoda

    Member Hakoda GBAtemp Addict

    Joined:
    Feb 2, 2008
    Messages:
    2,133
    Location:
    San Jose, CA
    Country:
    United States
    OS would be the most logical term for it. Some people use kernel or firmware for the embedded firmware in the card or refer to AKAIO as software just to prevent misconceptions.
     

Share This Page