1. sith

    OP sith Advanced Member
    Newcomer

    Joined:
    Apr 10, 2007
    Messages:
    64
    Country:
    United States
    Hello there everyone, probably a simple fix but i have been stumped all day, please help, been using cfw on switch for 3 years, I usually update everything manually but i had heard about aio-switch-updater and thought i would give it a try to update atmosphere and hekate. Seemed to go fine and i said not to update ini files, but after a reboot I can not seem to get into the homebrew menu, no matter which boot method(fss0/fs-primary) same result, everything is booting and working fine, except the homebrew menu, which gives me the "software was closed unknown error".
    I tryed changing override_config_loader.ini and BCT setting to no avail, swapped to different sig patches, updated hbl.nsp and cleaned garbage off sd card, no luck.
    please someone help :)
     
  2. LyuboA

    LyuboA Unknown Entity
    Member

    Joined:
    Jun 1, 2018
    Messages:
    460
    Country:
    Bulgaria
    maybe files or sd card corruption try updating everything manually on your PC if this dosnt work check your card
     
    BigOnYa likes this.
  3. sith

    OP sith Advanced Member
    Newcomer

    Joined:
    Apr 10, 2007
    Messages:
    64
    Country:
    United States
    thanks for trying to help, don't think it was corruption, i think i boned my sigpatches somehow with old ini files too, so i transferred vanilla ams and exhumers sigpatches, with default ini's with edits, back up and working sorry to bother everyone.

    Much thanks to the dev of aio-switch-updater @Homlet who helped me sort this out and wrote great software, i updated to hekate sigpatches and both boot types work again!
     
    Last edited by sith, Jan 24, 2021
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - update, launch, hbmenu