after 1.9g update still get the 001error with smg

Discussion in 'Wii - Hacking' started by freakzoid, Nov 2, 2007.

  1. freakzoid
    OP

    Newcomer freakzoid Newbie

    Joined:
    Mar 19, 2007
    Messages:
    3
    Country:
    Switzerland
    i updated my wiikey (original) with the new 1.9g firmware.
    then i put in my smg-backup and did the update.
    i rebooted my wii and tried to start smg.

    but after the first boot screen, i got the 001-error. and had to unplug my console.

    how can i get my smg runnig?

    the console is a PAL wii with the 3.1E update on it.

    plz help
     
  2. iSynic

    Newcomer iSynic Newbie

    Joined:
    Oct 29, 2007
    Messages:
    8
    Country:
    United States
    Are you sure you really did the update? It goes through that flashing phase twice. The first time is just testing the update, the second time it actually flashes your console. If you're absolutely sure it's finished, power down your console, power it back up, and eject the disc. If it still doesn't work....

    *Scratches head*
     
  3. domislong

    Newcomer domislong Member

    Joined:
    Jun 21, 2007
    Messages:
    42
    Country:
    Australia
    The first time I tried running SMG.

    The next time I booted up the console however, I got the 001 error.

    After a quick reset it worked again.

    Might not be the same problem as yours though...
     
  4. thieves like us

    Member thieves like us chaos personified

    Joined:
    Jul 17, 2003
    Messages:
    1,057
    Location:
    left of the pond
    Country:
    United States
    freakzoid:
    look at what isynic posted. I did an install last night for a forum member and that's exactly what we did (my mistake). although, it takes a while to verify the update and looks like it's updating your chip, it really doesn't and you have to press A (or reset) to *actually* perform the firmware update.

    however, here's a question:
    so, how do you set the region-free, dvd read speeds and audio fix options on the 1.9b and 1.9g updates? (the options aren't plainly visible like the 1.0 and 1.2 updates).
     
  5. Lazycus

    Member Lazycus Rotten

    Joined:
    Jul 22, 2006
    Messages:
    871
    Country:
    United States
    That's because v1.0, v1.1, v1.2 and v1.3 are 'setup' or 'configuration' discs - not updates. Go and download the v1.3 Setup disc and run it, then you can set everything as you like.
     
  6. berlinka

    Member berlinka You have sustained a lethal injury.

    Joined:
    Jul 31, 2003
    Messages:
    3,147
    Location:
    Harderwijk, Netherlands
    Country:
    Netherlands
    I had the same problem. I had played the game for a couple of hours in the morning but when I wanted to continue an hour ago I suddenly got the 001 error message. I thought I was going mad! WTF!? I turned off and after that SMG worked again.
    It's probably because of the buggy nature of the Wiikey. But I'm glad I'm not the only one who had this problem.
     
  7. thieves like us

    Member thieves like us chaos personified

    Joined:
    Jul 17, 2003
    Messages:
    1,057
    Location:
    left of the pond
    Country:
    United States
    ah, that makes sense. I just seemed weird to have to run more than one disc after doing the install.
     
  8. freakzoid
    OP

    Newcomer freakzoid Newbie

    Joined:
    Mar 19, 2007
    Messages:
    3
    Country:
    Switzerland
    ok, I did the 1.9g update again. and now my wii is patched. i forgot all the time, to really run the update. [​IMG]

    but now my smg-disk dont work anymore.
    i get the smg-pic in the gamechannel, but when i start the game im just getting a blackscreen and the wii freezes.
    seems to me like a bad burnt copy.
    i'll burn it again and tell you guys if it works or not.
     
  9. hanndn

    Newcomer hanndn Member

    Joined:
    Sep 26, 2007
    Messages:
    41
    Country:
    Italy
    change the language in english
     
  10. wolf_canine123

    Newcomer wolf_canine123 Member

    Joined:
    Feb 9, 2007
    Messages:
    10
    Country:
    United States
    I have exactly the same problem... I have updated my Wii twice. Let me get this straight though. Put in 1.9 disc, wait, eject, put it back in, then wait for update to finish, eject, press reset, then pop in SMG? That's exactly what I did two times, but it always comes up with the 001 error. Please help.
     
  11. freakzoid
    OP

    Newcomer freakzoid Newbie

    Joined:
    Mar 19, 2007
    Messages:
    3
    Country:
    Switzerland
    @hanndn

    thx a lot. it works now. an the game just rules!!

    @all
    thank you for your help!!

    @wolf_canine
    the update disk works in two steps, so try again an make sure to run both of them...
     
  12. wolf_canine123

    Newcomer wolf_canine123 Member

    Joined:
    Feb 9, 2007
    Messages:
    10
    Country:
    United States
    I hear Homer's voice saying "You're nuts" before the Wii resetting if thats what you mean... The first step is being tested and second is actually updating, right? That's exactly what I did.
     
  13. manias

    Member manias GBAtemp Maniac

    Joined:
    Aug 7, 2007
    Messages:
    1,258
    Country:
    Netherlands
    why r u ejecting it so much? got errors if u dont? if so prolly a bad clone i'm afraid
     
  14. maddk

    Newcomer maddk Advanced Member

    Joined:
    Oct 29, 2007
    Messages:
    71
    Country:
    Brazil
    I made the updates, everything went fine. Updated galaxy, and i still got the 001 error. But my console is an NTSC-U and the SMG is also NTSC-U. Any help?
     
  15. manias

    Member manias GBAtemp Maniac

    Joined:
    Aug 7, 2007
    Messages:
    1,258
    Country:
    Netherlands
    language english? how ru sure the update went fine? (the chip update)
     
  16. maddk

    Newcomer maddk Advanced Member

    Joined:
    Oct 29, 2007
    Messages:
    71
    Country:
    Brazil
    Well, in both updates i heard a homer voice saying "You're all nuts" and everything is in english here =P
     
  17. wolf_canine123

    Newcomer wolf_canine123 Member

    Joined:
    Feb 9, 2007
    Messages:
    10
    Country:
    United States

Share This Page