afraid to update .-.

Discussion in '3DS - Flashcards & Custom Firmwares' started by based05, Dec 5, 2016.

  1. based05
    OP

    based05 Advanced Member

    Newcomer
    66
    11
    May 22, 2016
    United States
    hey so if i've already got a9lh installed on my 3dsd am i allowed to system update or will it be harmfel to do so? my system keeps asking me every time i turn it on to do a system update
     
  2. xtheman

    xtheman GBAtemp Guru

    Member
    5,844
    5,264
    Jan 28, 2016
    United States
    based05 likes this.
  3. based05
    OP

    based05 Advanced Member

    Newcomer
    66
    11
    May 22, 2016
    United States
    ok also i just opened the lumaupdate app on my homesceen and it says my luma is version 5.5 and the latest version is 6.6 should i update that and what benefits would i gain from doing so
     
  4. xtheman

    xtheman GBAtemp Guru

    Member
    5,844
    5,264
    Jan 28, 2016
    United States
    DON'T UPDATE WITH LUMA UPDATER!
    It can update you to nightly which has caused bricks with updating.
    You want to update your a9lh install because that will let you boot without sd card and update luma3ds while updating a9lh. https://3ds.guide/updating-a9lh

    Once you finish that you can safely update.
     
  5. Aletron9000

    Aletron9000 3DS Master

    Member
    1,583
    428
    May 10, 2016
    United States
    3DS ARM9 CPU
    update directly from github. you gain better support for new firmwares and some other features listed on luma's changelog.
     
    xtheman likes this.
  6. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,395
    5,838
    Apr 20, 2015
    United States
    Tigard, OR
    lumaupdate is just fine. be sure you pick the stable release if you want the least amount of issues.
     
    HyperT likes this.
  7. based05
    OP

    based05 Advanced Member

    Newcomer
    66
    11
    May 22, 2016
    United States
    well i supposed i just wont update it seems confusing and i don't particullarly think theres anything important im really missing out on i can already run my backups
     
  8. xtheman

    xtheman GBAtemp Guru

    Member
    5,844
    5,264
    Jan 28, 2016
    United States
    It isn't confusing. Drag one file to replace the old one. Just copy arm9loaderhax.bin from this zip to your sd card and replace https://github.com/AuroraWright/Luma3DS/releases/download/v6.6/Luma3DSv6.6.7z

    Then update your 3ds. (You need luma 6.6 to boot Sun/Moon iirc 5.5 doesn't work.)
     
  9. Hayleia

    Hayleia GBAtemp Maniac

    Member
    1,485
    1,135
    Feb 26, 2015
    France
    If you think this is confusing, you never tried rxTools.
    • download the new zip and extract its "rxTools" folder to the root
    • jk, you need to remove the previous one due to incompatibilities
    • stuff works
    • jk, you removed the firmware bin, you need to put it at the right place again
    • jk about the "again", the right place isn't the same right place as in the previous version
    • stuff works
    • jk, you need an internet connection for the first run (no idea if that was really needed but I can tell you I had to activate my wireless once to get rxTools running...)
    • stuff works
    • jk, now extended memory games work but not DS games, follow these steps in reverse order if you care more about DS than MH4U
    • (ノಠ益ಠ)ノ彡┻━┻
    Meanwhile, Luma is like
    • download the new zip and extract its "arm9loaderhax.bin" folder to the root
    • stuff works