ACWW Cheat problem with AKAIO/AK2i

Discussion in 'Acekard' started by Spartan117H3, Aug 15, 2009.

Aug 15, 2009
  1. Spartan117H3

    Member Spartan117H3 GBAtemp Regular

    Feb 23, 2009
    United States
    I know this has been mentioned many many times before but after searching and reading, I still never got what I needed. I can't get ACWW 1.0 or 1.1 to work with cheats. Some cheats just don't work or some cheats just freeze me with a black screen after I click continue in ACWW.

    The cheats always worked when I used my Action replay on my DS lite but never worked on any of my flashcarts. So far, I've tried it on the DSTT, AK2i, and the CycloDS. Since I have a DSi now, my Action replay doesn't exactly work or I'd use it with my origional cartridge. No, I do not want Animal map, I already have it. Help is appreciated.

    Here are my specs:
    8/13/09 Usrcheat.dat
    AKAIO 1.4.1 Proper (From a long time ago, I think I have the latest loaders)
    DSi FW 1.3U
    ACWW 1.0 and 1.1.

    I've seen before, it's the R4 fix for ACWW, I was wondering if there was something like this for AK2i?

Share This Page