Activity Log Glitch with Gateway

Discussion in '3DS - Flashcards & Custom Firmwares' started by Monty Kensicle, Sep 28, 2015.

  1. Monty Kensicle
    OP

    Monty Kensicle Yay!

    Member
    1,171
    280
    Aug 4, 2008
    United States
    Commonwealth of Virginia
    I was curious how much time I was spending trying to catch fish in Ultimate Angler so I decided to open up Activity Log to see but then this happened.
    [​IMG]

    And it's been like this for several months now, System Settings is the only app running. I thought at first this was a side effect of using Gateway but I went back to June, it was normal and kept track of my playtime.
    [​IMG]

    So, does anyone know what happened? I always update my launcher.dat when Gateway releases an update. My NANDs are unlinked, sysNAND is 4.2.0-9U, emuNAND is 9.9.0-26U.

    Thank you for your time.
     
    Margen67 likes this.
  2. EmceeKerser

    EmceeKerser GBAtemp Maniac

    Member
    1,374
    503
    Jun 3, 2014
    The fuckin' Blue Mountains brah
    Do you launch GW through MSET? If so, that's why. The 3ds sees it as the last app that ran
     
    Zidapi and Margen67 like this.
  3. Monty Kensicle
    OP

    Monty Kensicle Yay!

    Member
    1,171
    280
    Aug 4, 2008
    United States
    Commonwealth of Virginia
    I've been using mset since I started using Gateway and it kept track of my games up until June 19th. So what changed?
     
  4. EmceeKerser

    EmceeKerser GBAtemp Maniac

    Member
    1,374
    503
    Jun 3, 2014
    The fuckin' Blue Mountains brah
    Really difficult to say, could be heaps of things. An upgrade to the GW launcher? Maybe the app started tracking shit differently after upgrading to 9.8 or 9.9?
    I did notice that the games in the second picture are free (rumble) or legit cias. Maybe that also has something to do with it?
     
    Last edited by EmceeKerser, Sep 28, 2015
  5. Monty Kensicle
    OP

    Monty Kensicle Yay!

    Member
    1,171
    280
    Aug 4, 2008
    United States
    Commonwealth of Virginia
    Omega Ruby and Tomodachi Life are personal dumps being run from my Gateway Red Card.
     
  6. EmceeKerser

    EmceeKerser GBAtemp Maniac

    Member
    1,374
    503
    Jun 3, 2014
    The fuckin' Blue Mountains brah
    Well then the legit cia stuff wouldnt be an issue. Maybe Classic vs. the other mode? Im not too sure on how the card works as I dont own one.
     
  7. Monty Kensicle
    OP

    Monty Kensicle Yay!

    Member
    1,171
    280
    Aug 4, 2008
    United States
    Commonwealth of Virginia
    As far as I know classic mode just allows you to run retail games in emuNAND with signature checks intact. I've never had to use classic mode after dumping all my retail games.
     
  8. Quantumcat

    Quantumcat Dead and alive

    Member
    11,861
    6,370
    Nov 23, 2014
    Australia
    Canberra, Australia
    Did you unlink your nands around that time?
     
  9. yacepi15

    yacepi15 GBAtemp Advanced Fan

    Member
    896
    179
    Aug 15, 2015
    Antarctica
    I restored my SysNAND. (The dump its about 1 day after using GW). I have 3000 hours on the browser. Isnt rare.
     
  10. Monty Kensicle
    OP

    Monty Kensicle Yay!

    Member
    1,171
    280
    Aug 4, 2008
    United States
    Commonwealth of Virginia
    NANDs were unlinked immediately after setting up emuNAND in March.
     
  11. Quantumcat

    Quantumcat Dead and alive

    Member
    11,861
    6,370
    Nov 23, 2014
    Australia
    Canberra, Australia
    Something weird with Activity Log has just happened to me too. I just did a system transfer and now it seems to think I've used System Settings for 9999:00 hours (65 times at 153:49 each time which is funny - that's a week straight). Has this happened to anyone else and is there any way of getting it back to normal?
    My activity log says:
    1. System Settings 9999:00
    2. Virtues Last Reward 83:41
    3. Alex Rider 51:41
     
    Margen67 likes this.
  12. Pedeadstrian

    Pedeadstrian GBAtemp's Official frill-necked lizard.

    Member
    3,550
    1,574
    Oct 12, 2012
    United States
    Sandy Eggo
    Hmm, the same thing happened to me, apparently. System settings has 52 hours played, so it must've happened sometime in the past few months or so (I haven't played many .3ds or .3dz recently).
     
  13. Monty Kensicle
    OP

    Monty Kensicle Yay!

    Member
    1,171
    280
    Aug 4, 2008
    United States
    Commonwealth of Virginia
    I went back and discovered that the glitch happened exactly after I did a system transfer as well.
     
    Quantumcat likes this.