Action Replay DSi help

Discussion in 'NDS - Emulation and Homebrew' started by linkmaster95, May 2, 2010.

May 2, 2010

Action Replay DSi help by linkmaster95 at 4:50 PM (6,528 Views / 0 Likes) 1 replies

  1. linkmaster95
    OP

    Newcomer linkmaster95 Member

    Joined:
    Sep 14, 2009
    Messages:
    35
    Location:
    richfield MN
    Country:
    United States
    I bought an action replay about a month ago, and it was working perfectly until about 4:00pm CDT on 4/30/10. when i insert my action replay dsi into my dsi, it says "there is nothing inserted into the game card slot". up until then i was able to load my Action Replay DSi on my DSi. Then I hooked my ARDSi to the computer, loaded the code manager, and no codes showed up on the action replay dsi. then i tried loading the default US codelist onto my ARDSi, and i got an error message saying "failed to write codelist to action replay. not enough space." then i tried loading one game codelist onto my ARDSi, and got an error message saying "failed to write codelist (ARLE_SYSTEM ERROR)" any way i can load my action replay dsi on my dsi again, or fix the ARLE_SYSTEM ERROR? thanks!

    EDIT: i haven't updated my dsi since i've gotten my Action Replay DSi. Also checked for ARDSi software updates, but there aren't any. i've never removed my ARDSi when my dsi is on, only when my DSi is completely powered off. i've also never removed my ARDSi from my computer until i get a message saying "it is now
    safe to remove Action Replay DSi from computer." i've also never dropped my dsi with/without my ARDSi in it. P.S sorry if i posted this topic in the wrong forum, please move it to the right one if i did.
     
  2. Masked Ranger

    Member Masked Ranger GBAtemp Advanced Fan

    Joined:
    Nov 24, 2009
    Messages:
    502
    Country:
    Antarctica

Share This Page