Ackard2i questions

Discussion in 'Acekard' started by damon66, Apr 18, 2009.

  1. damon66
    OP

    damon66 Member

    Newcomer
    30
    0
    Dec 2, 2008
    United States
    Ok thinking about getting a dsi today, and i have a SCDS1, which i know will NOT work for it, so i was thinking of maybe buying an acekard2i. just had some questions, like are there any games that dont work on it? are there any functions of the dsi that dont work with acekard, and does anyone know if nintendo will release some sort of future patch for dsi that will stop flashcarts forever? thanks
     
  2. dart06

    dart06 Member

    Newcomer
    14
    0
    Apr 18, 2009
    United States
    If you have a DSlite I suggest just waiting until a better flashcart comes out. I only bought a AK2i because I had an old DS Phat and upraded to a DSi. As far as I know everything that works on a lite flash-cart-wise works on the DSi except playing GBA games. It is unknown whether or not Nintendo can block it from firmware updates.
     
  3. damon66
    OP

    damon66 Member

    Newcomer
    30
    0
    Dec 2, 2008
    United States
    what will future flashcarts be capable of that the acekard isnt? the acekard is only 20 dollars at least.
     
  4. jarocho4l1f3

    jarocho4l1f3 Member

    Newcomer
    29
    0
    Apr 6, 2009
    United States
    not if u bought it as a bundle for $50...
    :\ [​IMG]
     
  5. spinal_cord

    spinal_cord Knows his stuff

    Member
    2,949
    559
    Jul 21, 2007
    somewhere
    As long as you remember than all of these 'i' cards are really just DS cards that are more compatible than the older ones. Absolutely none if the DSi's features can be used by coders/hackers yet.
     
  6. Drewbear

    Drewbear Advanced Member

    Newcomer
    70
    0
    Apr 27, 2008
    United States
    http://gbatemp.net/index.php?showtopic=149100
    Check first before you ask...
    People supposedly have had problems with the AKi bricking after using Prof. Layton and Pokemon Platinum but that could be an issue with non-US region users. Others have gotten all games to work on US DSi.
    You should be fine otherwise