acekart savs delete themselves???

Discussion in 'Acekard' started by krazykracker1288, Apr 23, 2010.

Apr 23, 2010
  1. krazykracker1288
    OP

    Newcomer krazykracker1288 Member

    Joined:
    Mar 14, 2010
    Messages:
    35
    Country:
    United States
    recently bought an acekart 2.1 and its worked fine until i played yu gi oh 2010 and gta ctw. it only happens to these 2 roms. lets say i play gta for 4 hours, save and quit. if i come back and play gta a week later my game is fine. but if i say, go play any other rom and think hey i wanna play gta, i turn off whatever im playin to switch. when i reboot gta, my sav is still there but when i boot the rom it starts a new game on it own and overwrites my old save!!! this also happens with yu gi oh 2010, but all my other roms r fine. whats the deal here???

    ...ive tried enabling the backup codes but those dont fix anything...
     
  2. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Are you using AKAIO?
     
  3. giratina16

    Member giratina16 Born This Way

    Joined:
    Apr 10, 2010
    Messages:
    928
    Location:
    G.O.A.T.
    Country:
    United Kingdom
    Try formatting your micro sd. I had the same problem until I formatted it.
     
  4. Another World

    Former Staff Another World Emulate the Planet!

    Joined:
    Jan 3, 2008
    Messages:
    10,476
    Location:
    From Where???
    Country:
    Colombia
    what firmware?
    what revision?
    rom crcs?
    verified good dumps?
    verified clean dumps?
    unpatched roms?

    there is so much info needed to answer this questions. depending on what is answered it could be any number of known things. it could also be, as suggested, that your msd just needs a reformat.

    -another world
     

Share This Page