Acekard2i + M3 GBA Expansion Pack?

Discussion in 'Acekard' started by twiztidsinz, Jan 9, 2011.

  1. twiztidsinz
    OP

    twiztidsinz Taiju Yamada Fan

    Member
    4,981
    6
    Dec 23, 2008
    United States
    My friend is thinking about replacing his M3DS Real and is wondering if the GBA Expansion pack will work with the AK2i.
    My thinking is, if it doesn't work 'natively' with AKAIO it should work with GBAExploder, right?

    I've searched for an answer, but Google comes up with mostly shops and 'which cart is best' topics from various sites. I did find a similar topic here, but no answer: http://gbatemp.net/t214183-acekard-2i-w-m3...-expansion-pack
     
  2. FIX94

    FIX94 Global Moderator

    Global Moderator
    7,018
    8,709
    Dec 3, 2009
    Germany
    ???
    I also have a m3 real gba expansion pack and a acekard 2i and it works fine! You can use the normal gba exploader, it works fine.
     
  3. twiztidsinz
    OP

    twiztidsinz Taiju Yamada Fan

    Member
    4,981
    6
    Dec 23, 2008
    United States
    Awesome, thanks.

    Does it work through AKAIO directly? or do you have to use GBAExploader?
     
  4. how_do_i_do_that

    how_do_i_do_that Blue Wizard is about to die.

    Member
    4,919
    256
    May 16, 2008
    Antarctica
    You have insufficient posts to view location.
    AKAIO doesn't have support for the M3 GEP, GBA Exploader was the only app that had support for the thing outside of M3 stuff.
     
  5. RchUncleSkeleton

    RchUncleSkeleton Skeletron 9000

    Member
    1,131
    142
    Feb 2, 2009
    United States
    California, USA
    I tried using my M3 expansion pack with an Acekard 2i using GBA EXPloader and it did not work....it just sat at the loading screen. I tried 3 different versions of GBA EXPloader including one that claimed it was made to work with the M3 expansion pack, anyone have a link to a specific version of GBA EXPloader that they have confirmed working on Acekard 2i and the M3 GBA Expansion Pack?
     
  6. multiboy2k

    multiboy2k Newbie

    BUMP

    Im trying to play GBA games and use Nintendo's Internet browser on my ak2i with my M3 gba expansion pack.
    Can someone please point me in the direction with a WORKING gba exploader or better for this?

    Thanks!

    Note: I have a DS Lite
     
  7. Another World

    Another World Emulate the Planet!

    Former Staff
    10,498
    1,673
    Jan 3, 2008
    Colombia
    From Where???
  8. how_do_i_do_that

    how_do_i_do_that Blue Wizard is about to die.

    Member
    4,919
    256
    May 16, 2008
    Antarctica
    You have insufficient posts to view location.
    The M3 blacklisting is towards running exploader on a M3 slot1, not the use of a M3 slot2.
     
  9. minorgeek

    minorgeek Newbie

    Newcomer
    1
    0
    Jun 28, 2009
    United States

    I can't seem to get my M3 GBA Expansion Pack to work with my Acekard 2i either.
    My acekard 2i is running AKAIO 1.8.8.
    What setup are you using to get it to work?
    Step by step setup help would be appreciated.
    Thanks.