Acekard2 firmware or AKAIO?

Discussion in 'Acekard' started by gokuguy, Jan 24, 2009.

  1. gokuguy
    OP

    gokuguy GBAtemp Fan

    Member
    403
    70
    Dec 5, 2008
    United States
    Which is a better choice to use for best compatibility with all features on games?
     
  2. ShaneC

    ShaneC Advanced Member

    Newcomer
    55
    0
    Jan 11, 2009
    United States
    I'm not too experienced with it yet, having just gotten my AceKard last night, but from the few tests I've done, it seems Akaio has about a 90% success rate.

    HOWEVER, even with Akaio running, you can still select the offical AceKard loader for "problem" games to use...between the two, I've yet to find anything that doesn't work.
     
  3. Chris_Skylock

    Chris_Skylock GBAtemp Advanced Maniac

    Member
    1,501
    0
    Dec 26, 2008
    Philippines
    I will be purchasing AK2 soon so I have the same question as yours.

    But what I learned from here, through browsing, is that you will have no problems with the official firmware. AKAIO has only added features. I noticed that the AKAIO firmware is late in firmware but they fixes the game issues and bugs pretty well. It's your choice, though. For now, I will be using the official firmware as Im not familiar with AKAIO. I will conduct more research about it (bugs, game fixes). Though, I know it's safe to use the AKAIO. everyone, i think, are onto akaio. just my opinion


    regards,
    Chris
     
  4. ShAdOwFuRi

    ShAdOwFuRi GBAtemp Fan

    Member
    321
    0
    Nov 13, 2008
    Just go AKAIO, you won't regret it.
     
  5. Sharpz

    Sharpz GBAtemp Fan

    Member
    345
    0
    Nov 25, 2008
    United States
    L.A California
    Get AKAIO.The two firmwares are not even comparable anymore AKAIO beats the official FW's ass x10.
    Tons of extra features and game fixes that the AK Team won't fix like Bleach's corrupt save issue and others,compatibility is the same or better than the official one BTW.
     
  6. gokuguy
    OP

    gokuguy GBAtemp Fan

    Member
    403
    70
    Dec 5, 2008
    United States
    Ok, thanks everyone. Is there a compatibility list somewhere to look at what games will work all the time & which ones wont? Also, is there still wifi with AKAIO? Im asking this because i thought i saw some topic about a wifi plugin for it. Will i need that?
     
  7. Sharpz

    Sharpz GBAtemp Fan

    Member
    345
    0
    Nov 25, 2008
    United States
    L.A California
    IDK about a Comp. list but most games should work.WiFi was fixed with 1.3 Final I believe.
     
  8. ShAdOwFuRi

    ShAdOwFuRi GBAtemp Fan

    Member
    321
    0
    Nov 13, 2008
    If there's compatibility issues just use the original AK2 loader on the AKAIO.
     
  9. gokuguy
    OP

    gokuguy GBAtemp Fan

    Member
    403
    70
    Dec 5, 2008
    United States
    Thanks everyone, im pretty sure im ready for my Acekard2 now. Thanks a bundle.
     
  10. Another World

    Another World Emulate the Planet!

    Former Staff
    10,487
    1,597
    Jan 3, 2008
    Colombia
    From Where???
    i'm about 99% sure when i say this (but i didn't check with norm), anything acekard fixed norm fixed in akaio. plus with the improved dma method, game fixes, etc... the official loader isn't needed. there really is no good reason to keep it on your kit. if you do find a game that won't run in akaio's loader -- report it. you will be suprised how fast norm will get the urge to fix it! =)

    the original idea of the ak2 loader support was because the 4.08 engine fixed speed issues. the source was never released to norm and smiths. the fix was to offer the ability to use the official loader. as of 1.3 final these problems are a thing of the past. the 4.12 sources were shared with the akaio team, all of those updates and possible fixes were ported over and reworked.

    -another world