AceKard MoonShell Problems...

Discussion in 'Acekard' started by xPhoenixify, Aug 17, 2009.

Aug 17, 2009
  1. xPhoenixify
    OP

    Newcomer xPhoenixify Newbie

    Joined:
    Jul 3, 2009
    Messages:
    9
    Country:
    United States
    (Don't know if this is the right section but I will try anyways)

    As a note, I use AceKard v2.1 and a DS Lite.

    On my first attempt at Moonshell, I downloaded v1.71 and it worked. The most important part for me was that it could play my music. I tried adding more mp3's before going on a weekend trip but after I left and tried MoonShell out, something different happened.

    I opened MoonShell up like normal and I could enter my games and videos folder, but when i tried my music folder it completely froze. I tried versions 2.x (pretty much every one) and when I tried starting them, all that came up was a white screen on both screens.

    Any help?

    P.S: I want to try out THIS version, v2.03 Stable (Lite Pack). Any help on how to do this?
     
  2. RupeeClock

    Member RupeeClock Colors 3D Snivy!

    Joined:
    May 15, 2008
    Messages:
    6,307
    Country:
    United Kingdom
    Try downloading the latest stable release (2.05)
    Install it as usual with the moonshl2 folder on the root of your microSD, and put the .nds files wherever you might like. I would delete all parts of an older version of Moonshell beforehand.

    If you're still getting problems, use the Panasonic SD Formatter to do a format of your microSD.
    Backup everything on your microSD somewhere, format, and copy everything back.
     

Share This Page