Acekard 2i

Discussion in 'NDS - Flashcarts and Accessories' started by kubas88, Dec 6, 2010.

  1. kubas88
    OP

    kubas88 GBAtemp Regular

    Member
    146
    0
    Apr 1, 2009
    Poland
    Hi!
    I've bought a Acekard 2i and i've a DSi on 1.4.1 E. Can i update the firmware for acekard?
     
  2. CannonFoddr

    CannonFoddr Regular GBATemp Lurker

    Member
    4,115
    68
    Sep 23, 2006
    Sitting by computer
    Only if you can get hold of a DSLite or a DSPhat IIRC
     
  3. kubas88
    OP

    kubas88 GBAtemp Regular

    Member
    146
    0
    Apr 1, 2009
    Poland
    So if i would run acekard and then run the updater and click update it would damage my cartridge?
     
  4. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,108
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    No.

    If the Ackeard isn't updated for DSi 1.4.1 then it won't run, so you can't update it.

    That's why you need an original DS or a DS Lite. They will run the acekard, so you can update it.
     
  5. kubas88
    OP

    kubas88 GBAtemp Regular

    Member
    146
    0
    Apr 1, 2009
    Poland
    So dude explain me this:
    [​IMG]
    [​IMG]
    [​IMG]
     
  6. emigre

    emigre Has complex motives

    Member
    8,005
    11,556
    Jan 28, 2009
    London
    Please make the pictures larger. My mate on the edge of the universe can't see a thing.

    Edit: Now the pics have loaded, I'm presuming the AK2 had already been updated.
     
  7. kubas88
    OP

    kubas88 GBAtemp Regular

    Member
    146
    0
    Apr 1, 2009
    Poland
    sorry , forgot to resize
     
  8. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,108
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    If yours runs on 1.4.1 then it's been updated for it. You didn't specify, and since there's no firmware update later than 1.4.1 we assumed you were asking about updating the card to work with 1.4.1.
     
  9. kubas88
    OP

    kubas88 GBAtemp Regular

    Member
    146
    0
    Apr 1, 2009
    Poland
    That's what i was asking for. I didn't update anything, nut i read that i shouldn't be working with 1.4.1 and the first rom i started didn't work as expected.
     
  10. CannonFoddr

    CannonFoddr Regular GBATemp Lurker

    Member
    4,115
    68
    Sep 23, 2006
    Sitting by computer
    If you can boot up the acekard (to select a game) on your 1.4.1 DSi then it's firmware is already updated

    If a game (or games) don't run when you've selected, then USUALLY it's because of AntiPiracy OR the Acekard Operating System (OS) doesn't support it

    Have you got the original Acekard OS or AKAIO OS installed on the card??

    AKAIO 1.8.1 has better support for latest games AND it also has a 'AP bypass' option that sometimes works on those stubbon games