Acekard 2i Stopped Working!!!

Discussion in 'Acekard' started by Centrix, Mar 16, 2011.

  1. Centrix
    OP

    Centrix Stop Poking the Moogle!

    Member
    888
    77
    Aug 28, 2008
    United States
    Seattle,WA
    I wanted to re-download the three DSi ware games I bought a while ago but the DSi said the DSi store needs to be updated which was weird as I had already updated my system to 1.4.1 ages ago along with the Acekard fix...I've been playing my Acekard 2i for over three years now with out any problems. Now it keeps giving me an ERROR message that says!

    "An Error has occurred. Press and hold the power button to turn the system off. Please see the Nintendo DSi Operations Manual for help troubleshooting!"

    Any one have a quick fix for this and don't tell me my acekard crapped out on me...lol, I tried all the AKAIO firmwares and still nothing...I even tried Acekards official crap-tastic firmware and nothing. So if any one has any ideas or has had this same problem before and managed to fix it please hit me up with some solutions thanks as always!
     
  2. twiztidsinz

    twiztidsinz Taiju Yamada Fan

    Member
    4,981
    6
    Dec 23, 2008
    United States
    Your AceKard wasn't updated to the latest, so when you updated the DSi it now blocks the AceKard.

    You are also confusing Firmware with Menus. AKAIO is a Menu, not a Firmware.
    You need to run the 1.4.1 firmware update from a DS/DSLite (I recommend using the DSi version, DSi and DSl updaters are the SAME but the DSl version asks you to swap).
     
  3. Centrix
    OP

    Centrix Stop Poking the Moogle!

    Member
    888
    77
    Aug 28, 2008
    United States
    Seattle,WA
    Yes I know that, I already did the firmware update for the Acekard 2i ages ago it's running 1.4.1 update so it should run fine on the DSi, it has been up until yesterday morning...what I don't understand is why the DSi needed to update the shop channel all of the sudden? it told me it wouldn't let me in the store unless I did, after it updated I checked the DSi's firmware and it was still at 1.4.1. So I have no idea whats going on or what the DSi did. So now no mater the OS I choose, AKAIO or Acekards it gives me that error message I mentioned above!

    Hope that clears things up for ya, I was in a rush when I wrote the above post!
     
  4. twiztidsinz

    twiztidsinz Taiju Yamada Fan

    Member
    4,981
    6
    Dec 23, 2008
    United States
    You most likely did the 1.4.0 update, because if you did 1.4.1 you wouldn't be having a problem now.

    The DSi's firmware wasn't STILL 1.4.1 because you had to UPDATE.
    You don't update from 1.4.1 to 1.4.1, you update from 1.3 or 1.4 to 1.4.1.
     
  5. Centrix
    OP

    Centrix Stop Poking the Moogle!

    Member
    888
    77
    Aug 28, 2008
    United States
    Seattle,WA
    Thats strange...so what are my options then? any way to possibly use one of the DS emulators to update the card again!? I sold my DS Lite back when the DSi came out! theres gotta be an easy fix!
     
  6. twiztidsinz

    twiztidsinz Taiju Yamada Fan

    Member
    4,981
    6
    Dec 23, 2008
    United States
    Borrow a friends? It only takes a minute or so to update.
     
  7. Centrix
    OP

    Centrix Stop Poking the Moogle!

    Member
    888
    77
    Aug 28, 2008
    United States
    Seattle,WA
    I was a fried you were going to say that...lol
     
  8. Tom Bombadildo

    Tom Bombadildo Honk!

    pip Contributor
    GBAtemp Patron
    Tom Bombadildo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    10,795
    10,899
    Jul 11, 2009
    United States
    I forgot
    Can you tell use what the acekard info is showing? Has it been showing Danny Phantom or Alex Rider Stormbreaker?
     
    EZ-Megaman likes this.