Acekard 2i not working.

Discussion in 'Acekard' started by ajc109, Oct 16, 2010.

  1. ajc109
    OP

    ajc109 Newbie

    Newcomer
    3
    0
    Oct 16, 2010
    my friend updated my dsi to 1.4.1 earlier and now my acekard won't work. i have akaio 1.8 on my acekard 2i.
    is there any fix for this or will i just have to wait?
     
  2. Ireland 1

    Ireland 1 GBAtemp Advanced Fan

    Member
    666
    6
    Sep 21, 2008
    what do you mean by dsi 1.5, do you mean 1.4.1?
     
  3. ajc109
    OP

    ajc109 Newbie

    Newcomer
    3
    0
    Oct 16, 2010
    yeah, sorry, my bad.
     
  4. RoMee

    RoMee ??

    Member
    2,316
    61
    Sep 3, 2010
    United States
    ??
  5. ajc109
    OP

    ajc109 Newbie

    Newcomer
    3
    0
    Oct 16, 2010
    thanks so much! it worked perfectly