Acekard 2i Not working for DSi

Discussion in 'Acekard' started by MCPwns, Apr 3, 2011.

Thread Status:
Not open for further replies.
  1. MCPwns
    OP

    MCPwns Member

    Newcomer
    1
    Apr 3, 2011
    Canada
    Ok so i got an acekard 2i and i've downloaded the most recent firmware w/e thing AKAIO 1.8.6a and I've imported both the _aio folder and akmenu4.nds to my microSD and whenever I put it in my DSi it gets the error message "An error has occurred. Press and hold hte Power Button to turn the system off. Please see the Nintendo DSi Operations Manual for help troubleshooting." and i went to my System Settings for my DSi it's ver 1.3U. I've tried formatting it to FAT32 and it doesnt work still. I've even tried switching microSD's and it still doesnt work...
     
  2. Lilith Valentine

    Lilith Valentine GBATemp's Wolf-husky™ Ready for summer!

    Member
    23
    Sep 13, 2009
    Antarctica
    ¯\_(ツ)_/¯
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice