acekard 2i HELP ME!!!

Discussion in 'Acekard' started by cheaterkirby, Jan 5, 2010.

  1. cheaterkirby

    cheaterkirby Newbie

    Dec 31, 2009
    United States
    Somewhere over the rainbow
    please help me people!
    I recently got an acekard for christmas. my dsi was already updated to 1.4. I have tried everything! i've used everything possible but when I put the acekard into my brothers ds lite, it says there is no ds card inserted. I have formated it with a thing that came with windows, i have tried AKAIO, a file called _ak2, both of those together. AARRRGHHHH! someone help i have been doing this for days. HEEEEEEEEEEEEEEEELLLLLLLLPPP! [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] :

    YOU CAN EMAIL ME AT (but please, no spaming)
  2. iFish

    iFish Slower than a 90s modem

    Jul 11, 2009
    Montreal, QC
    were all those icont nessary? to update it to 1.4 compatible you need to run the updater which you can snag here:

    then run it on the ds lite using AKAIO
  3. SenutiAi

    SenutiAi Advanced Member

    Oct 1, 2009
    United States
    Thank you that helped me to
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice