Acekard 2i/dsi v.1.4 compatabilty?

Discussion in 'Acekard' started by beastboy96, Jan 12, 2010.

  1. beastboy96
    OP

    beastboy96 Newbie

    Newcomer
    1
    Jan 12, 2010
    United States
    i am about to buy an acekard2i, but my dsi is v1.4. Is there a way of how you can make the acekard 1.4 compatible without using a ds lite or another dsi?
     
  2. iwakura

    iwakura HHNNNNNNGGGG

    Member
    2
    Jul 20, 2006
    United States
    California
    buy it pre-prepared for DSi firmware 1.4. there really isnt another way.

    i like simplymods.com because they do it for you...
     
  3. beastboy96
    OP

    beastboy96 Newbie

    Newcomer
    1
    Jan 12, 2010
    United States
  4. iwakura

    iwakura HHNNNNNNGGGG

    Member
    2
    Jul 20, 2006
    United States
    California
    thats why i gave you somewhere that does it for you..?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice