acekard 2i and dsi problem

Discussion in 'Acekard' started by Cueball7978, Dec 22, 2009.

  1. Cueball7978
    OP

    Cueball7978 Member

    Newcomer
    1
    Feb 1, 2009
    United States
    I have my dsi updated to 1.4 and it won't recognize the acekard 2i how can i fix it. i don't know what firmware update i need i see one on a site thats for hardware 44 only and one for hardware 81 only and i don't know which one i need or if it will even fix the problem.....any ideas?
     
  2. Kystadio

    Kystadio Member

    Newcomer
    1
    Sep 12, 2009
    Australia
    I'm not sure what you're asking, but:

    I think that's what you're after?
     
  3. Cueball7978
    OP

    Cueball7978 Member

    Newcomer
    1
    Feb 1, 2009
    United States
    my bro is getting a dsi for christams can i use it to update the ak2i and use it on my dsi
     
  4. sean2002

    sean2002 Member

    Newcomer
    2
    Dec 28, 2006
    If the dsi is below 1.4 then yes you can update the acekard if not you have to get hold of a dsl to do it
     
  5. Cueball7978
    OP

    Cueball7978 Member

    Newcomer
    1
    Feb 1, 2009
    United States
    awesome thanks it works now i have the card working 3 actually one for each person in my family
     
  6. GreatZimkogway

    GreatZimkogway Still a Touhou Fanatic

    Member
    3
    Jul 21, 2009
    United States
    Senkai
    I gotta wonder...why is an Acekard and Nintendo DSi topic...in the GBA Hardware section...?
     
  7. lolzed

    lolzed The GBAtemp Pichu

    Member
    2
    Sep 13, 2008
    There
    cuz a noob posted it,let it go
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice