Acekard 2i Acting Up...

Discussion in 'Acekard' started by ACWWFAN, Nov 10, 2011.

Nov 10, 2011

Acekard 2i Acting Up... by ACWWFAN at 11:21 PM (403 Views / 0 Likes) 1 replies

  1. ACWWFAN
    OP

    Member ACWWFAN HERP DERP

    Joined:
    May 13, 2009
    Messages:
    510
    Location:
    Arizona
    Country:
    United States
    Alright so I have been out of the scene for awhile so I am going to describe the best I can what I have. The last time I flashed it or whatever for an update was the chessmaster one. So when I pop it in my DSi it looks like I am playing chessmaster, lol. I also just updated the AKAIO firmware to 1.8.8. The problem is, when I try to launch it, it says an error has occurred press and hold the power button to turn the system off. I believe my DSi is on the latest firmware if that matters. Any ideas what's wrong?
     
  2. s4mid4re

    Member s4mid4re  

    Joined:
    Apr 2, 2011
    Messages:
    1,669
    Country:
    United States
    DSi and 3ds firmware updates has the capability to block flashcarts from operating, giving you that error. Because you updated the dsi's firmware, your ak2i can't support your current dsi firmware. If you have another game system (preferably a ds phat or lite, which aren't capable of blocking flashcarts) that your ak2i can run in, you can update your ak2i to suppor the latest dsi firmware.

    Here's a detailed guide to update your ak2i's firmware, containing links, images, and procedures to update.
     

Share This Page