Acekard 2i 1.4 update

Discussion in 'Acekard' started by Elechadram, Sep 11, 2009.

Sep 11, 2009

Acekard 2i 1.4 update by Elechadram at 9:28 AM (745 Views / 0 Likes) 2 replies

  1. Elechadram
    OP

    Member Elechadram GBAtemp Regular

    Joined:
    Aug 29, 2009
    Messages:
    101
    Country:
    Netherlands
    Now, a kind of other question. I just downloaded the Acekard 2i 1.4 update here. And, now I've got a question about it..

    Is it really the good version and it does work right?

    And, after that, some thoughts came up to me.. After you updated your Acekard 2i to 1.4, and you updated the NDSi firmware to 1.4, your Nintendo DSi still supports the Acekard 2i right?

    And, when you have all that done, what can you do with your DSi? Go online without getting the Acekard 2i blocked?

    Thanks!
     
  2. Tokiopop

    Member Tokiopop Caffeine fiend

    Joined:
    Apr 14, 2009
    Messages:
    1,833
    Location:
    UK
    Country:
    United Kingdom
    We've told you to use it 100s of times in 3 different threads. USE IT.

    And yes, as we previous explained over and over, the whole point of the update is to allow the Acekard to work on the DSi with the 1.4 firmware.

    Yes, after that your Acekard will work normally with your DSi.

    In future, read all the answers we gave you in previous threads, before posting yet ANOTHER thread on the same/similar topics. We told you all of this before. Many times.
     
  3. Elechadram
    OP

    Member Elechadram GBAtemp Regular

    Joined:
    Aug 29, 2009
    Messages:
    101
    Country:
    Netherlands
    Hey! It's nice to see you again.

    Well, wasn't that hard? Answering some questions? No. Thank you, you really helped me out [​IMG]
     

Share This Page