Hacking About IOS and cIOS...

Bowser-jr

Well-Known Member
OP
Member
Joined
Nov 27, 2008
Messages
342
Trophies
0
Age
30
Website
Visit site
XP
196
Country
United States
What are the best IOS and cIOS to have on your nintendo wii, along with what base the IOS/cIOS needs to be with, to work best with configurable USB Loader? I'm looking at the dowload section of ModMii and I see multiple cIOS 222, 223, 224, 249, and 250 with many different base IOS and versions and such. Just want to know which I should install to my wii.
 

Son of Science

Well-Known Member
Member
Joined
Oct 15, 2007
Messages
575
Trophies
0
Location
Sand Iego
XP
218
Country
United States
I suggest:
Hermes:
IOS202 - install IOS60 as a base
IOS222 - install IOS38 as a base
IOS223 - install IOS37 as a base
IOS224 - install IOS57 as a base
and also
CIOS
249 rev 19

Then you should be able to play almost every game by using the right IOS on different games.
 

Krestent

What to post?
Member
Joined
Mar 31, 2009
Messages
3,953
Trophies
0
Website
Visit site
XP
340
Country
United States
Son of Science said:
I suggest:
Hermes:
IOS202 - install IOS60 as a base
IOS222 - install IOS38 as a base
IOS223 - install IOS37 as a base
IOS224 - install IOS57 as a base
and also
CIOS
249 rev 19

Then you should be able to play almost every game by using the right IOS on different games.
Why not cIOS rev20?
 

Fishaman P

Speedrunner
Member
Joined
Jan 2, 2010
Messages
3,291
Trophies
0
Location
Wisconsin
Website
twitch.tv
XP
1,847
Country
United States
Son of Science said:
I suggest:
Hermes:
IOS202 - install IOS60 as a base
IOS222 - install IOS38 as a base
IOS223 - install IOS37 as a base
IOS224 - install IOS57 as a base
and also
CIOS
249 rev 20

Then you should be able to play almost every game by using the right IOS on different games.

Fix'd.

EDIT: Beaten to it by a couple seconds.
 

Bowser-jr

Well-Known Member
OP
Member
Joined
Nov 27, 2008
Messages
342
Trophies
0
Age
30
Website
Visit site
XP
196
Country
United States
I"m using the latest version of mod mod mii and I do not see cIOS 202 with base 60, only with base 57.

also, why should i Have rev 19 of cIOS249 and not rev 20?
 

Son of Science

Well-Known Member
Member
Joined
Oct 15, 2007
Messages
575
Trophies
0
Location
Sand Iego
XP
218
Country
United States
Krestent said:
Son of Science said:
I suggest:
Hermes:
IOS202 - install IOS60 as a base
IOS222 - install IOS38 as a base
IOS223 - install IOS37 as a base
IOS224 - install IOS57 as a base
and also
CIOS
249 rev 19

Then you should be able to play almost every game by using the right IOS on different games.
Why not cIOS rev20?
Yeah, rev 20. Not too much difference between them though
tongue.gif
 

Bowser-jr

Well-Known Member
OP
Member
Joined
Nov 27, 2008
Messages
342
Trophies
0
Age
30
Website
Visit site
XP
196
Country
United States
ah okay, i still don't see a 202 with base 60 on the download section of mod mii, will I have to use a hermes installer or something?
 
General chit-chat
Help Users
    KenniesNewName @ KenniesNewName: Mmo where atlus aren't dicks