Ability to play higher fw games on wii u?

Discussion in 'Wii U - Hacking & Backup Loaders' started by masterz87, Mar 12, 2016.

  1. masterz87
    OP

    masterz87 GBAtemp Fan

    Member
    453
    29
    Apr 21, 2013
    United States
    Is there currently a homebrew to stop the games from trying to update my system and let me run them? I am itching to try out tphd but i know that it's probably going to be well over 5.4 and I'm on 5.3.0( i believe had to get hat update to redeem culb nintendo platinum final ever reward) and I want to ply the games since as ofnow the backup launchers are still early days and I don't have any sd cards that are able to do read speeds of 22.5MB/s so even attempting to install it will just lead to longer load times for me.
     
  2. pedro702

    pedro702 GBAtemp Guru

    Member
    6,855
    2,214
    Mar 3, 2014
    Portugal
    yes there is the spoofer which is permanent and you can spoof your console from 5.3.2 or 5.4.0 to 5.5.1 but i dont think it supports 5.3.0 only 5.3.2 and 5.4.0
     
  3. masterz87
    OP

    masterz87 GBAtemp Fan

    Member
    453
    29
    Apr 21, 2013
    United States
    I'll have to reboot it, it may have been 5.3.2 I have to restart the system and look at it.

    where's the spoofer at, and is thre a temporary one since I don't know of a way to dump the wiiunand yet and I'd like to not touch it unless I have a full nand dump beforehand.
     
    Last edited by masterz87, Mar 12, 2016
  4. pedro702

    pedro702 GBAtemp Guru

    Member
    6,855
    2,214
    Mar 3, 2014
    Portugal
    no temporary ones are possible, once you spoof its always spoofed check the wup installer thread.
     
  5. masterz87
    OP

    masterz87 GBAtemp Fan

    Member
    453
    29
    Apr 21, 2013
    United States
    Is there a nand dump abilit yas of yet on the wii u or does that require a iosu hax to achieve...?
     
  6. pedro702

    pedro702 GBAtemp Guru

    Member
    6,855
    2,214
    Mar 3, 2014
    Portugal
    no nand dumps as off yet probably requires iosu
     
  7. EmceeKerser

    EmceeKerser GBAtemp Maniac

    Member
    1,374
    503
    Jun 3, 2014
    The fuckin' Blue Mountains brah