A9HL confusion

Discussion in '3DS - Flashcards & Custom Firmwares' started by shadowla05, Nov 10, 2016.

  1. shadowla05
    OP

    shadowla05 Advanced Member

    Newcomer
    59
    6
    Aug 3, 2015
    United States
    So i just got a New 3DS XL and they told me it was using A9HL, I see FBI app it has a game manager app and all works fine. Under system info it says SYS 10.7 and if reboot it says Emu 9.2 so im a little confused of witch one is the sysnand that is critical not to update.

    Looked at the sd card and it full of different stuff like EmuNAND9,A9H,aurei,cakes,rei,and rmz directories and whole bunch of other bin files.

    Wondering what would be the easiest way to keep the hack but start from scratch so i know whats on the sd card that's actually necessary.
     
  2. OrGoN3

    OrGoN3 GBAtemp Advanced Maniac

    Member
    1,808
    390
    Apr 23, 2007
    United States
    Nowadays, people do not use EmuNANDS. They use sysNAND and keep it updated to the latest version. Unless you are using a specific Pokemon hack that requires 9.2, there is no reason to keep it.

    If you're using A9LH then it is best to use Luma3DS with that. Basically, do this https://plailect.github.io/Guide/updating-a9lh . If you want to use the stuff from the emunand you'll have to backup emunand and restore to sysnand. If you want to just roll with sysnand setup and install what you want, then you can copy contents of SD card to PC, reformat SD card completely (like via EmuNAND9 to erase the EmuNAND partition) and then put contents back on SD card.

    At the end you'll have a Luma3DS setup and a version of A9LH that will boot even without an SD card inserted.
     
    shadowla05 likes this.
  3. hyprskllz

    hyprskllz Gashatto!!

    Member
    542
    174
    Apr 19, 2016
    Indonesia
    Auldrant
    Try holding select when booting, and see if "Autoboot sysnand" is already checked. if it hasn't that might be the cause. After that, your 3DS should boot automatically to sysnand, and update from system settings safely.
    If you don't know how to backup and delete your 9.2 emunand, you can leave it be, it doesn't matter.
     
    shadowla05 likes this.
  4. shadowla05
    OP

    shadowla05 Advanced Member

    Newcomer
    59
    6
    Aug 3, 2015
    United States
    Ok so it should say sys 10.7 under system setting info? and the Emu 9.2 is not necessary?
     
  5. OrGoN3

    OrGoN3 GBAtemp Advanced Maniac

    Member
    1,808
    390
    Apr 23, 2007
    United States
    Considering OP has aurei, cakes, and rei folders, we can assume he's on a super old version of AuReiNand. Updating OP's CFW is the best course of action, without knowing if his current CFW works with 11.2.
     
  6. hyprskllz

    hyprskllz Gashatto!!

    Member
    542
    174
    Apr 19, 2016
    Indonesia
    Auldrant
    since you already have a9lh, the 9.2 emunand are not necessary anymore. if you want, i can help you backing it up then get rid of it.
    yep, they can first update the CFW, though also updating A9LH isn't necessary for now.
     
  7. OrGoN3

    OrGoN3 GBAtemp Advanced Maniac

    Member
    1,808
    390
    Apr 23, 2007
    United States
    Not necessary, but without knowing which fork of A9LH was installed, I'd recommend it. Especially with boot to CTRNAND protection and, personally, I like to know what my console is using. That guide was also the easiest way of providing a guide to update to Luma3DS with the aes keys.
     
  8. shadowla05
    OP

    shadowla05 Advanced Member

    Newcomer
    59
    6
    Aug 3, 2015
    United States
    So i just booted up holding select and AuReiNand v4.01 came up SysNAND mode A9LH-only is checked. So what should i do? my main goal is to be able to update to latest firm possible with out losing the A9LH hack, Also there's multiple files on the sd card that i have no idea what they are and would like to delete whats not necessary.
     
  9. hyprskllz

    hyprskllz Gashatto!!

    Member
    542
    174
    Apr 19, 2016
    Indonesia
    Auldrant
    Actually i was about to edit my previous post. if they have the V1 a9lh, then they should update, as v2 a9lh features bigger payloads.
    You should update your CFW first as i don't remember the option there.
    https://github.com/AuroraWright/Luma3DS/releases/latest
    Download it, then copy arm9loaderhax.bin to the root. make a new folder named "luma" without quotes, then copy the contents of aurei folder into the new folder.
     
  10. shadowla05
    OP

    shadowla05 Advanced Member

    Newcomer
    59
    6
    Aug 3, 2015
    United States
    ok i did that so now by updating cfw first what do you mean? How do i know if its been updated?
     
    Last edited by shadowla05, Nov 10, 2016
  11. hyprskllz

    hyprskllz Gashatto!!

    Member
    542
    174
    Apr 19, 2016
    Indonesia
    Auldrant
    If you press select while turning on 3DS, you can see it on the upper screen.
     
  12. shadowla05
    OP

    shadowla05 Advanced Member

    Newcomer
    59
    6
    Aug 3, 2015
    United States
    Ok i manage to update the a9hl payload also did CTRNAND Lumas3ds process and have updated to 11.2 sysnand successfully. So im guessing im up to date right?
     
  13. hyprskllz

    hyprskllz Gashatto!!

    Member
    542
    174
    Apr 19, 2016
    Indonesia
    Auldrant
    Yep, you're updated now. if you haven't already and don't want to delete your emunand, it's fine though.
     
  14. shadowla05
    OP

    shadowla05 Advanced Member

    Newcomer
    59
    6
    Aug 3, 2015
    United States
    That what im about to work on next, Hoping that i will gain some space back on sd card after removing it.