A linux 3DS .cia?

Discussion in '3DS - Homebrew Development and Emulators' started by nooby89, Jun 13, 2016.

  1. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    3
    Aug 18, 2015
    Canada
    Can anyone pass me the thread?
    Because on my 3DS Iahve a Linux .cia and I want the new version...
     
  2. Lia

    Lia GBAtemp Advanced Maniac

    Member
    9
    GBAtemp Patron
    Lia is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jan 29, 2016
    United Kingdom
  3. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    3
    Aug 18, 2015
    Canada
  4. Joom

    Joom  ❤❤❤

    Member
    12
    Jan 8, 2016
    United States
    Why would you want this anyway?
     
  5. nooby89
    OP

    nooby89 A normal member with a stupid alias

    Member
    3
    Aug 18, 2015
    Canada
    Because I have the arm9loaderhax FIRM81 and this version (is the latest) cannot support the payload version of Linux (I don't know why, it's make a lack screen).
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice