A few ds2 questions

Discussion in '3DS - Flashcards & Custom Firmwares' started by Chase.Collins19, Aug 12, 2012.

  1. Chase.Collins19
    OP

    Chase.Collins19 Advanced Member

    Newcomer
    90
    4
    Aug 12, 2012
    United States
    Texas
    Ok, so i currently have a 3ds fw 4.3.0-10u and i have a supercard dstwo on the way. i have my micro SD already loaded with the most recent EOS version and patch along with the 1.17 firmware for the card. can i update the actual card with the 3ds? or do i need another ds? i already have the very 1st ds they made will that one work?

    thanks, hope im not too clueless
     
  2. EyeZ

    EyeZ GBAtemp Addict

    Member
    2,350
    279
    Dec 4, 2009
    Unless it's pre-updated you will need a DS/Lite or a non updated DSi, 3DS to upgrade the DSTWO, there is a way where you can update without the need for another DS but it is risky.
     
  3. Chase.Collins19
    OP

    Chase.Collins19 Advanced Member

    Newcomer
    90
    4
    Aug 12, 2012
    United States
    Texas
    ok so i already have the bulky 1st generation ds, that'll work to update it?
     
  4. EyeZ

    EyeZ GBAtemp Addict

    Member
    2,350
    279
    Dec 4, 2009
    Yes that will do it.
     
  5. Kikirini

    Kikirini Zelda Fangirl

    Member
    1,095
    353
    May 18, 2011
    United States
    Vermont, USA
    If, in the future, you need to update it on the 3DS, just change the file name from "dstwoupdate.dat" to "dstwoupdateb.dat" and load it onto the card. Once the error message comes up on your 3DS, just set a timer for 3 minutes. Once the time's up, turn it off, delete the update file, and you should be fine.

    But yes, it is easier to update if you have an older DS lying around.