Hacking 8.1.0 3DS softmod?

Adr990

To boldly go where no man has gone before!
OP
Member
Joined
Apr 22, 2007
Messages
1,567
Trophies
0
Location
The Netherlands
Website
www.hyrule.net
XP
737
Country
Netherlands
Heya'll,

A friend of mine has a 8.1.0 3DS, and wants to softmod it.

What is the best course of action here?
I have a Gateway and 4.4 3DS, and a (R4i)Save Dongle reader for DS/3DS games.

Is is possible to downgrade/hack the 3DS on 8.1.0, or must it really be on 9.0/9.1/9.2?
It isn't clear to whether the Zelda OOT exploit will enable EmuNand on any FW (below 9.2?) or how to downgrade from 8.1.0 without upgrading, if possible.

On that note, it is possible to load EmuNand without a GateWay atm, right?

The reason for the need of a softmod is for a free way of playing game backups, etc.

Thanks in advance!
Cheers,
Adr
 

Ryccardo

watching Thames TV from London
Member
Joined
Feb 13, 2015
Messages
7,403
Trophies
0
Age
27
Location
Imola
XP
6,390
Country
Italy
Is is possible to downgrade/hack the 3DS on 8.1.0, or must it really be on 9.0/9.1/9.2?

On that note, it is possible to load EmuNand without a GateWay atm, right?


Assuming it's a 3DS (not New and not 2DS), you're covered!

Downgrade 8.1 to 4.x (yes, you can use GW downgrader without any flashcard, launched via browser) and, I guess, install CFW!
To run emunand without Gateway, use MT launcher (doesn't support 9.5 well, though) !
 

daxtsu

Well-Known Member
Member
Joined
Jun 9, 2007
Messages
5,627
Trophies
2
XP
5,098
Country
Antarctica
Assuming it's a 3DS (not New and not 2DS), you're covered!

Downgrade 8.1 to 4.x (yes, you can use GW downgrader without any flashcard, launched via browser) and, I guess, install CFW!
To run emunand without Gateway, use MT launcher (doesn't support 9.5 well, though) !

Could use RxTools instead of MT's classic mode. It doesn't have the language issues.
 

Adr990

To boldly go where no man has gone before!
OP
Member
Joined
Apr 22, 2007
Messages
1,567
Trophies
0
Location
The Netherlands
Website
www.hyrule.net
XP
737
Country
Netherlands
Great to hear that downgrading is just possible via the Browser, even on 8.1.0!

EmuNand would be preferable, because it would be safer for the console...
But if a CFW on the SysNand has better support for games, and a new one is easy to install, that would be a better way to go in the end, for this purpose.

Any CFW's that shine out above the others?

Or are there even any games that require a FW higher than 8.1.0? (Other than MH4/MM)
 

gamesquest1

Nabnut
Global Moderator
Joined
Sep 23, 2013
Messages
15,153
Trophies
2
XP
12,226
there is only the 1 cfw (that plays roms for free) and various basic mods to it, but all fundamentally the same compatibility, same set up process
 

Suthek

Well-Known Member
Member
Joined
Feb 13, 2015
Messages
193
Trophies
0
Age
37
Location
EH, BC
XP
159
Country
Canada
Great to hear that downgrading is just possible via the Browser, even on 8.1.0!

EmuNand would be preferable, because it would be safer for the console...
But if a CFW on the SysNand has better support for games, and a new one is easy to install, that would be a better way to go in the end, for this purpose.

Any CFW's that shine out above the others?

Or are there even any games that require a FW higher than 8.1.0? (Other than MH4/MM)

I believe emunand will not allow you to play ANY backups without a GW. (Can someone confirm? I'm like 99% sure.)
CFW is your only route for the backup solution... but you would only be able to play games that support the CFW 4.5
Newer games = nogo.
 

Adr990

To boldly go where no man has gone before!
OP
Member
Joined
Apr 22, 2007
Messages
1,567
Trophies
0
Location
The Netherlands
Website
www.hyrule.net
XP
737
Country
Netherlands
there is only the 1 cfw (that plays roms for free) and various basic mods to it, but all fundamentally the same compatibility, same set up process

Thanks, I see: topic.

Is there much risk involved when downgrading? Or is it a smooth process?
I mean, there is always a risk, even when doing the DS Profile editing with the Blue card. But like, have people often reported bricks?
 

daxtsu

Well-Known Member
Member
Joined
Jun 9, 2007
Messages
5,627
Trophies
2
XP
5,098
Country
Antarctica
Or are there even any games that require a FW higher than 8.1.0? (Other than MH4/MM)


Majora's Mask JPN requires[/updates you to] 9.4 for whatever reason (the other regions only need 7.1). Other than that, newer Smash copies update you to 9.2, as well as Cooking Mama (in Europe).
 

apoptygma

Well-Known Member
Member
Joined
Mar 30, 2010
Messages
704
Trophies
0
XP
612
Country
So much misinformation here. Afaik the ocarina exploit wont work on an (old) 3ds so you'll be using the browser. You'll be downgrading to 4.x so forget about what games need fw above 8.1. Once downgraded you can either run palantine cfw which has no compatibility with game using the new encryption keys (there is a list on the wiki here http://wiki.gbatemp.net/wiki/3DS_Titles_with_7.x_Encryption) cfw, from most reports takes a few reboots to get loaded. Other option is you setup a Gateway emunand but that needs the gateway card every time the console reboots. Also, the CFW isn't installed to sysnand, it's an emunand on an sd card like gateway. There's a guide on this very forum on how to install cfw.
 

Jao Chu

Well-Known Member
Member
Joined
Aug 20, 2013
Messages
1,933
Trophies
0
Age
35
Location
straya m8
XP
1,431
Country
Australia
Majora's Mask JPN requires[/updates you to] 9.4 for whatever reason (the other regions only need 7.1). Other than that, newer Smash copies update you to 9.2, as well as Cooking Mama (in Europe).

It maybe because JPN region consoles are generally a couple of decimal places infront of other regions in the system menu version number.
 

Adr990

To boldly go where no man has gone before!
OP
Member
Joined
Apr 22, 2007
Messages
1,567
Trophies
0
Location
The Netherlands
Website
www.hyrule.net
XP
737
Country
Netherlands
Definitely. I could never recommend using the MT emuNAND now that rxTools has rxMode.

MT's emuNAND is buggy, broken and hasn't been updated in months.

Too bad rxMode doesn't support backups?

And too bad MT's EmuNand is buggy at that...

In short, will "Palantine CFW 2" (or whatever the latest version is) will be capable of playing 7.X encrypted games? (If I provide that key)
Or is there a better CFW out there for my purpose?

There are plenty of games modified to be playable on lower FW's, as long as they only require the 7.X decrypting.
 

mb2010

Well-Known Member
Newcomer
Joined
Jan 12, 2015
Messages
63
Trophies
0
Age
32
XP
136
Country
Too bad rxMode doesn't support backups?

And too bad MT's EmuNand is buggy at that...

In short, will "Palantine CFW 2" (or whatever the latest version is) will be capable of playing 7.X encrypted games? (If I provide that key)
Or is there a better CFW out there for my purpose?

There are plenty of games modified to be playable on lower FW's, as long as they only require the 7.X decrypting.

Depending on how often you see your friend you could always set up their 3ds using your gateway. Install all the games they want using CIA on a 9.5 emunand and have them just use sleep mode. Like i said this all depends on how often you see them because once the 3ds is turned off/freezes you will have to boot it back into gateway. I used the CFW initially but just felt limited (Old games) and frustrated (Getting it to boot) and just bought a gateway.
 

You may also like...

General chit-chat
Help Users
    MelodyVI @ MelodyVI: Gotcha!