7.1.0-14U

Discussion in '3DS - Flashcards & Custom Firmwares' started by Kaiwaters, Dec 30, 2013.

  1. Kaiwaters
    OP

    Kaiwaters Advanced Member

    Newcomer
    59
    0
    Dec 17, 2013
    United States
    Hi guys My 3ds is 7.1.0-14U and i have a r4i gold deluxe i was wondering if i can run it on my 3ds i saw that the 3.1 firmware problem is out will i be able to use it?
     
  2. Lyrra

    Lyrra Member

    Newcomer
    21
    25
    Dec 19, 2013
    United States
    No sorry, 4.1-4.5 firmware only.
     
  3. Saturosias

    Saturosias Sakura-sō Resident

    Member
    594
    290
    Dec 27, 2010
    United States
    Why did you buy a 3DS flashcart if you didn't have a <5.X console to begin with...?
     
  4. IronClouds

    IronClouds GBAtemp's Pokébro

    Member
    1,019
    460
    May 8, 2010
    United States
    Maybe he didn't buy it. Maybe he got it from someone who didn't want it. If he did buy it, then that's really no one's fault but the OP's.
     
  5. duboisbrian

    duboisbrian GBAtemp Regular

    Member
    116
    2
    Jan 22, 2010
    Canada
    i don't understand they released firmware 3.1 that says

    R4i Gold 3DS supporting the newest 3DS V7.1.0-14 directly ! (2013-12-20) [​IMG]

    3DS firmware updated to V7.1.0-14 , R4i Gold 3DS supports directly the newest 3DS V7.1 without any patch updating...


    does that not mean it will work on a 7.1 3ds??
     
  6. Saturosias

    Saturosias Sakura-sō Resident

    Member
    594
    290
    Dec 27, 2010
    United States
    R4i Gold =/= R4i Gold Deluxe, it's a really sh_tty naming scheme of theirs. R4i Gold is a DS-mode flashcart that supports the latest firmware, R4i Gold Deluxe is a 3DS flashcart that only works on firmwares 4.1-4.5.
     
  7. Chaldron

    Chaldron GBATemp's Official Attorney

    Member
    434
    238
    Mar 29, 2013
    United States
    `Murica
    The Deluxe R4 Gold plays 3DS Roms.

    The regular R4i Gold plays DS roms.

    You have the wrong R4 - the 3DS one is only compatible with 4.1~4.5.
     
  8. duboisbrian

    duboisbrian GBAtemp Regular

    Member
    116
    2
    Jan 22, 2010
    Canada
    sorry i ment
    Deluxe Edition firmware 3.1 is released ! (2013-12-28) [​IMG]

    Deluxe Edition firmware V3.1 is released with emuNAND 7
     
  9. duboisbrian

    duboisbrian GBAtemp Regular

    Member
    116
    2
    Jan 22, 2010
    Canada
    does emunad mean

    it emulates 7.1 firmware so that rom that require 7.1 firmware will play

    and other question is if i have a a retail game that needs a firmware higher then 4.5 how will it play ?
     
  10. GamerzHell9137

    GamerzHell9137 GBAtemp Psycho!

    Member
    3,833
    1,687
    Nov 1, 2011
    Bosnia and Herzegovina

    It says emuNAND 7, that's emulated NAND.
    U emulate the 7.1 firmware on your 4.1-4.5 Firmware 3DS.
     
  11. GamerzHell9137

    GamerzHell9137 GBAtemp Psycho!

    Member
    3,833
    1,687
    Nov 1, 2011
    Bosnia and Herzegovina

    Flashcards have Firmware spoofing so that's no problem.
     
  12. duboisbrian

    duboisbrian GBAtemp Regular

    Member
    116
    2
    Jan 22, 2010
    Canada
    okay i understand emu nad now

    but little confused u say flash cards have firmware spoofing

    so does that mean i spoof my firmware to 7.1

    will it say 7.1 on my 3ds (for retail game to work)?

    thanks again for the info
     
  13. Foxi4

    Foxi4 On the hunt...

    pip Reporter
    23,671
    21,711
    Sep 13, 2009
    Poland
    Gaming Grotto
    If you have a 4.1-4.5FW 3DS, yes, it will. However take extra care when using emuNAND, many a users accidentally updated their system by not following the guide properly. You have to do it step-by-step and you cannot exit the settings screen when using emuNAND or you will return to normal NAND without even knowing.
     
  14. Tomy Sakazaki

    Tomy Sakazaki GBAtemp Advanced Fan

    Member
    789
    216
    Oct 23, 2006
    Brazil
    You don't need to update the emuNAND to run newer games, and your 3DS should be at a version between 4.1 and 4.5.
    The newest Launcher.dat of all 3DS flashcards are updated to the newest games except Pokémon X/Y and Animal Crossing, these won't run at any flashcard at moment, it will require another type of patching or even a update on how the flashcard controller works.