4.2u Hacking Problem

Discussion in 'Wii - Hacking' started by wiibob, Apr 23, 2010.

Apr 23, 2010

4.2u Hacking Problem by wiibob at 12:59 AM (1,164 Views / 0 Likes) 9 replies

  1. wiibob
    OP

    Member wiibob GBAtemp Regular

    Joined:
    Nov 8, 2008
    Messages:
    255
    Location:
    New York
    Country:
    United States
    i updated to 4.2u from nintendo settings, used hackmii installer via banner bomb and all went well, now im trying to upgrade it so that it can run backups through USB loader GX, and also the disc channel. i sellect ios 449 then it says its loading, then when it says click a to continue the wii remote stops detecting. it pretty much does this for all apps when trying to install stuff. controller stops detecting after 1 or 2 steps, any help would be nice , im confused. would it be easier to downgrade to 4.1u and hack the wii via that way? if so let me know the best method.
     
  2. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    :facepalm: How can you select a cIOS when there isn't even one installed? Follow the guide in the stickies.
     
  3. Assassination

    Member Assassination 暗殺者Lv25

    Joined:
    Mar 24, 2010
    Messages:
    525
    Location:
    ァル城
    Country:
    Japan
    hmm i dont get what youre trying to say but i recommend to follow this guide


    Here
     
  4. C.S.I.

    Member C.S.I. GBAtemp Fan

    Joined:
    Mar 8, 2010
    Messages:
    410
    Location:
    Down under
    Country:
    Australia
    The is no IOS 449, need to be a little more accurate with your typing and description.
     
  5. Assassination

    Member Assassination 暗殺者Lv25

    Joined:
    Mar 24, 2010
    Messages:
    525
    Location:
    ァル城
    Country:
    Japan
    Yeah i got confused there
     
  6. ace1o1

    Newcomer ace1o1 Member

    Joined:
    Sep 2, 2009
    Messages:
    46
    Location:
    Elsewhere.
    Country:
    United States
    You can't downgrade from 4.2x firmware.

    If you do it will cause your Wii to brick. :\

    Don't uninstall an IOS under 200 = instant brick.

    I made a soft-mod guide on (site not to be mentioned) and it is chock-full of good-hearty information.
    Most people didn't know about Wii Modding before I started to help people with it. [​IMG]

    You need to uninstall the Stub IOS249 and then install cIOSXrev19 or cIOS38rev14 as 249 in order to play backups.
    I also highly suggest using PimpMyWii, Hermes cIOS222 v4 installer (IOS38 merged with 37 option), installing the hacked menu file with the Trucha bug enabled and getting Priiloader and BootMii.
     
  7. wiibob
    OP

    Member wiibob GBAtemp Regular

    Joined:
    Nov 8, 2008
    Messages:
    255
    Location:
    New York
    Country:
    United States
    So im confused, i thought running hackmii removed stub ios249 already? Homebrew is up and working and everythings good to go, where might i download cIOSXrev19?
     
  8. wiibob
    OP

    Member wiibob GBAtemp Regular

    Joined:
    Nov 8, 2008
    Messages:
    255
    Location:
    New York
    Country:
    United States
    also i meant 249, not 449 - maybe the updater im using is out dated?
     
  9. wiibob
    OP

    Member wiibob GBAtemp Regular

    Joined:
    Nov 8, 2008
    Messages:
    255
    Location:
    New York
    Country:
    United States
    bumping - please help
     
  10. jelmew

    Member jelmew GBAtemp Regular

    Joined:
    Aug 28, 2009
    Messages:
    146
    Country:
    Netherlands
    Just follow the guide carefully and you're safe.
     

Share This Page