4.0 upgrade

Discussion in 'Wii - Hacking' started by Reboot, Nov 22, 2010.

Nov 22, 2010

4.0 upgrade by Reboot at 1:24 AM (520 Views / 0 Likes) 2 replies

  1. Reboot
    OP

    Member Reboot GBAtemp Regular

    Joined:
    May 28, 2009
    Messages:
    132
    Country:
    United States
    Been out of the game for a while. Have a soft modded 4.0 system. Do I need to upgrade to 4.2 or even 4.3 for any reason?
    If so, what is the easiest way to accomplish this?

    Looking to finally get some newer games, and don't wanna get stuck or have issues.

    Some sites say no need to upgrade from 4.0 in terms of games. The guide here says 4.2 is the earliest 'homebrew friendly' SM. Whats the scoop?

    I did do some reading on my own first, as always, but am getting conflicted answers in different posts/sites...

    Thanks in advance!
     
  2. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    If it is not broken, no point in fixing it. The system menu is irrelevant to game compatibility. I suggest going no higher than 4.1.
     
  3. 75UR15

    Newcomer 75UR15 Advanced Member

    Joined:
    Jul 5, 2010
    Messages:
    82
    Country:
    United States
    You can stay with the one you are on, or you can use mod mii to choose 4.1 or 4.2 (I am on 4.2, but there is little to no difference of those 2...cept the ios used to run sm, and some more..already long broken.. anti homebrew from ninty). If you update your files (modmii can help) and use priiloader v0.4/hbc 1.0.8/bootmii (as boot 2 if you can, and make sure you get a good nand dump!), some people like cios249 v20 with the default base (56 or 58, i dont remember) I like cios249r17 (auto base 38 and installs a max version to slot 250 to make it harder to lose it...also is 100% wad installer friendly, v20 with the default base is not). Usb Loader GX is my choice on usb loaders, there are many choices out there, also, if you use the program CRAPv3.3b you can create .wad channels to auto load games from the sm. To use the latest hbc on a non 4.3 sm you need to update the ios it uses (58) and to use the shop channel use either mmm or dopmii (12 or 13) to update your shop channel, and the ios it uses (don't remember which that is, goole is your friend).

    edit
    You also need to download and install IOS56 v5662 then it should work
    info from http://gbatemp.net/t252779-wii-shop-channel
    that is the new shop channel ios
     

Share This Page