3DS XL Help!

Discussion in '3DS - Console, Accessories and Hardware' started by Diox, Apr 15, 2014.

  1. Diox
    OP

    Diox Newbie

    Newcomer
    2
    0
    Apr 15, 2014
    Hi guys, I'm new to the 3DS XL franchise and I'm not sure whether this error that I'm experiencing is either a software defect or a hardware one. So here it goes, I bought a 3DS XL 3 months ago which was pre-installed with Mario Kart 7. It was fine at first, no errors or any sort except for some rare occassions where an error pops up when playing Mario Kart which says:

    " An error has occurred, forcing the software to restart.
    Unsaved data may be lost "

    At first I ignored it because it occurred very rarely, sometimes once a week or none at all. But during the release of the bravely default demo, the error started to get worse. It became worse when playing the demo itself. It occurs between 5-30 minutes when playing the demo and at that time I was really curious to whats causing the error. I thought that it was just the demo that was causing the error itself and didn't bother doing anything at that point. Just last month I bought a retail copy of the game Bravely Default from the same store that I bought the unit from. It was fine during the first hour into the game and everything was going well until I was surprised by the same error that haunted me during my play of the demo. After experiencing it, I was so frustrated to what is causing this error to my unit. I thought it was due to the game cart being defective so I sent the game cart back to the store for testing and moved on.

    I bought another retail copy of a game but this time its a 2nd hand one which was sent to my by shipping which was Monster Hunter 3 Ultimate. I tested the cart the moment that I got it and as I opened it, I watched the opening scene yada yada, got into the main menu, checked the previous save files, and then BOOM! the screen froze and then followed by the SAME frigging error that haunted me in the previous game that I bought! I was thinking to myself that it might have been the cart because of the shipping, but until last week when I got to try my friend's MH3U cart into my unit that I have concluded that it IS my unit that has a problem. When I tried playing his copy of MH3U in my unit, just after selecting his character and roaming around the Moga Village for a few seconds, I got the same error again.

    I would like to apologize at this point for the wall of text above, its just that I'm really, really frustrated right now because I can't enjoy the games that I want to play. I have played 2 other games before the bravely default demo namely Pokemon Y and Fire Emblem Awakening both are retail copies and neither of them had this error even after clearing the game. I did some troubleshooting myself to determine whether what causes the error in my unit, and these are:

    - Reformatted my SD card
    - Played without the SD card
    - Turned off the WiFi
    - Even doing a System Memory Format

    And neither of them helped in resolving the error itself. I'm running out of options to fix this and thats why I'm taking the chance that you guys could help in this matter. I'm not using any gateway on my unit and haven't done any sort of hacking into it. I just want this error to be fixed because its been a while since I bought a handheld console, the last one was a GameBoy Advance haha. I just wish that someone could enlighten me regarding this kind of error in the unit and determine whether its a software or a hardware problem.
    Thanks gbatemp!
     
  2. misterb98

    misterb98 Moral Gateway User. Wat.

    Member
    450
    142
    Aug 24, 2010
    United States
    First off, assuming you are able to in your country and are still under warranty, there is always the obligatory "send it to nintendo"

    Now that's done, it depends on how crazy you are to fix your problem. You could definitely fix it by replacing the system's motherboard with something like this. linky

    However, that will cause problems if you are really far in streetpass and/or any eShop games you may have. You can call nintendo saying you lost your system to get them transfered for free, but that still causes you to lose your save file.

    It seems unlikely that it's a problem with the game cartridge or SD card reader, because they both work fine for a random period of time. Does this error ever show up if you are in an application installed on the system itself, like four swords? If so, it would indicate that you probably have either:

    A) A screwed up motherboard - replace it
    B) A screwed up system menu/firmware - wait for the next major update and update it? Maybe?

    Sorry for the long post, just thinking as I type.

    In short:

    The only surefire way I know of is to replace your motherboard. Sorry.
     
  3. Diox
    OP

    Diox Newbie

    Newcomer
    2
    0
    Apr 15, 2014
    Unfortunately, even though I would want to send my unit to nintendo for help, I can't because we don't have such service here in our country.
    The error is showing up on 2 of my game carts specifically Bravely Default and Monster Hunter 3 Ultimate. They're both retail copies and not the downloaded versions.
    Also, even though I would like to replace the motherboard of my unit, I can't because I have no idea how nor do I have the materials to do so.
    Anyway, thanks sir for your reply.