3DS with 2.2.0-4u - Should I get AKAIO or Acekard software.

Discussion in '3DS - Flashcards & Custom Firmwares' started by gc.siete, Dec 21, 2011.

  1. gc.siete
    OP

    gc.siete Newbie

    Newcomer
    2
    0
    Dec 21, 2011
    United States
    Hello amigos. I was off the DS stuff for a while and now I need some help (time to get updates :])

    My friend got a 3DS and an Acekard. I'm tryting to make it work but every time I attempt to load the card, the system gives me an error and tells me to shut it down.
    I think I downloaded the software from the acekard website, but I don't know if AKAIO will work with it as well.

    Also, I downloaded the 3DS update from here: gbatemp.net/topic/297140-3ds-updates-and-flashcarts-a-faq/

    So, what am I doing wrong? Could you please refer me to the correct version of the software? Oh yeah... The DS has the 2.2.0-4u firmware version.

    Thanks for your help in advance!
     
  2. gc.siete
    OP

    gc.siete Newbie

    Newcomer
    2
    0
    Dec 21, 2011
    United States
    I think I put this in the wrong section. Could a mod move it to the right one please? Thanks.
     
  3. insidexdeath

    insidexdeath .

    Member
    1,121
    450
    Apr 13, 2010
    Top 3 flashcarts for DS/DSi/DSi XL/3DS: R4i Gold (r4ids.cn) not the other fake ones, Acekard and DSTWO. If you want extra features such as emulation and homebrew, then go for the DSTWO, if you're just playing DS Roms then you can pick between R4i Gold and the Acekard.
     
  4. omgpwn666

    omgpwn666 Guy gamer and proud!

    Member
    2,545
    305
    Jun 14, 2008
    United States
    Florida
    1) Find a DS that the Acekard will run on
    2) Download and place this file into the root of your MicroSD card ( http://www.acekard.com/download.php#ak2i the first link )
    3) Start up the Acekard and run it
    4) Now that your Acekard will run on the latest 3DS firmware download http://www.akaio.net/forum/download/file.php?id=222 (