3DS firmware Ver.1.1.0-1E

Discussion in '3DS - Flashcards & Custom Firmwares' started by Moncicci, May 17, 2011.

  1. Moncicci
    OP

    Moncicci Advanced Member

    Newcomer
    63
    0
    May 31, 2010
    San Marino
    London
    Hello , this version is 1.4.2 ?

    THX
     
  2. WiiUBricker

    WiiUBricker Fake News Reporter

    Member
    6,820
    3,709
    Sep 19, 2009
    Argentina
    Espresso
    No, this is version 1.1.0-1E.
     
  3. 8BitWalugi

    8BitWalugi Taiyohhhhhh!

    Member
    3,327
    191
    Mar 22, 2008
    Side 7
    Is it Battletoads?
    No it's the 3DS.

    [​IMG]
     
  4. The Pi

    The Pi Lurker

    Member
    1,638
    67
    Mar 18, 2010
    Scotland
    1.4.2 is the latest DSi FW version.
    1.1.0-1 is the latest 3DS FW version.

    The E, U or J at the end is just the region.
     
  5. Moncicci
    OP

    Moncicci Advanced Member

    Newcomer
    63
    0
    May 31, 2010
    San Marino
    London
    And version 1.1.0-1 block flashcard ?
     
  6. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,931
    Sep 8, 2009
    One's inner self
    all firmware blocks flashcarts
    but then the cart gets upgraded to work
    what cart do you have?
     
  7. Moncicci
    OP

    Moncicci Advanced Member

    Newcomer
    63
    0
    May 31, 2010
    San Marino
    London
    r4i-gold.hk
     
  8. Nollog

    Nollog GBAtemp Addict

    Member
    2,703
    472
    Oct 10, 2008
    -1 didn't block flashcarts. it fixed wifi problems.