3.4u with IOS porblem

Discussion in 'Wii - Hacking' started by timishu, Feb 15, 2009.

  1. timishu
    OP

    timishu GBAtemp Regular

    Member
    286
    0
    Jan 26, 2009
    United States
    Scatland
  2. kitt050383

    kitt050383 GBAtemp Advanced Fan

    Member
    648
    0
    Aug 11, 2008
    United States
    New Jersey
    if your on 3.4 and want to stay on it but dont want to have brick protection than no you dont have to...
    but if you do want to have brick protection then you will have to downgrade to 3.2....
    -kitt050383
     
  3. timishu
    OP

    timishu GBAtemp Regular

    Member
    286
    0
    Jan 26, 2009
    United States
    Scatland
    Ok, I know I must have posted this a few times but every time someone helps me I get stuck. I am currently using your downgrade to 3.2 guide and I have run into a few errors. I have already used RadioShadow's guide to downgrade my IOS, so that's already been finished. I am still running 3.4. So, because I have the downgraded IOS, what steps should I take to downgrade the firmware?

    I have already installed both IOS16-64-v257-prod.wad and cIOS_fix.wad.

    I have already ran the IOS downgrader.

    I have already ran Shop Install IOS51.

    I have an original copy of Animal Crossing City Folk, but I do not know what I need to do to play it.

    Which apps do I run in what order?

    Sorry to be an annoyance but I have asked so many different people and gotten so many different results. I also have not gotten any help with making my Original copy of Animal Crossing City Folk so this would be a big help.
     
  4. Holt

    Holt Member

    Newcomer
    44
    0
    Jan 23, 2009
    Brazil
    Fortaleza
    you must instal IOS38-64-v3609.wad, i installed and run my copy (not original) trough disc channel.