3.2e "soft"-update?

Discussion in 'Wii - Hacking' started by Nio, Dec 7, 2008.

  1. Nio
    OP

    Nio GBAtemp Regular

    Member
    3
    May 1, 2007
    Gambia, The
    I got 3.2e and I want to play original wii Music.

    wii Music inclueds an update, I dont want to do that.

    So what WADs do I need to install so that I ll stay with 3.2?
    Please also PM me where I can get them ...

    thx

    I already installed some wad so I can play megaman 9 ...
     
  2. screamq3

    screamq3 GBAtemp Regular

    Member
    1
    Nov 23, 2008
    have you got starfall installed? i got a backup version of wii music, forgot to use wiibrickerblocker on it, but starfall bypassed the updates? so id install that in my opinion
     
  3. Nio
    OP

    Nio GBAtemp Regular

    Member
    3
    May 1, 2007
    Gambia, The
    Any alternatives?
     
  4. trancepara

    trancepara GBAtemp Regular

    Member
    2
    Oct 3, 2008
    United States
    Why not install Starfall? It works great. [​IMG]

    There's not really any alternatives for Wii Music. Because all Wii Music (that I understand) has on it is the 3.3 update. It's not like Animal Crossing, which has IOS38.

    I guess you could load it through GeckoOS maybe? I dunno, I just use Starfall to bypass the updates. :V
     
  5. Maikel Steneker

    Maikel Steneker M3 Fanboy

    Member
    3
    May 16, 2007
    Netherlands
    You could launch the game every time using Gecko OS (or Backup Launcher).
     
  6. BIG MOE

    BIG MOE ๔*๖ LORD BIG MOE ™

    Member
    1
    Oct 19, 2008
    Syria
    Wiiland Hills
    so in the alternative menu today we are serving :

    1- Starfall .
    2- Backup Launcher .
    3- GeckoOS .

    and for anymore alternatives please try our other taccos stand [​IMG]
     
  7. Nio
    OP

    Nio GBAtemp Regular

    Member
    3
    May 1, 2007
    Gambia, The
    Thanks for all the answer.
    I cant install STARFAll cause I am still von V258 and dont know how to upgrade.
     
  8. jan777

    jan777 motion control..? srsly? so 2008. 3DS is teh bombz

    Member
    2
    Jan 4, 2008

    uhm dudE?

    starfall was originally built around 3.2e
     
  9. Nio
    OP

    Nio GBAtemp Regular

    Member
    3
    May 1, 2007
    Gambia, The
    I now installed the WADs from the semi brick disc and after that it worked!

    system menu 250-> 290
     
Loading...