2DS asking for 3D and OOT3DHax

Discussion in '3DS - Homebrew Development and Emulators' started by yacepi15, May 19, 2016.

  1. yacepi15
    OP

    yacepi15 GBAtemp Advanced Fan

    Member
    896
    179
    Aug 15, 2015
    Antarctica
    A friend gave to me a 2DS bricked. It asks for 3D. I tried the button combo for starting a game at boot and worked. I have right here a OOT3D (i dont have CN) but when i try to load a 9.X payload,it powers off. I can do anything without buying a CN and putting on it the 1.1 payload?
     
  2. Uziskull

    Uziskull Picture may not be real

    Member
    269
    179
    Nov 15, 2015
    Portugal
    Somewhere, probably
    Is it really bricked? I mean, since the button combo for starting a game at boot works, the button combo for entering Recovery Mode should work as well.
    If you have a way of loading OOT3Dhax into your game, you can enter Recovery Mode and upgrade the console to 11.0, since OOT3Dhax works on 11.0. That is, if you just want homebrew access (11.0 = no more homebrew-based downgrading).
     
  3. Ericjwg

    Ericjwg GBAtemp Psycho!

    Member
    3,160
    848
    Jul 2, 2015
    Canada
    his mset is a downgraded version.(4.x i believe)
    I doubt it can enter recovery mode
     
  4. Uziskull

    Uziskull Picture may not be real

    Member
    269
    179
    Nov 15, 2015
    Portugal
    Somewhere, probably
    Oh right, that's why it's asking him for 3D on a 2DS. My bad, forgot about that :P
    Well then, I'm not sure if OOT3Dhax works for a firmware that low, but a bit of Google searching should help him.
     
  5. A_Random_Guy

    A_Random_Guy Officially That Dev

    Member
    862
    460
    May 22, 2015
    Malaysia
    Smea's closet
    Any *hax will not work as the homemenu isn't initialized when you use the game combo
     
  6. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,516
    5,474
    Mar 17, 2010
    Norway
    Alola
    Ninjhax 1.1? It doesn't use the home menu I believe.
     
  7. Ericjwg

    Ericjwg GBAtemp Psycho!

    Member
    3,160
    848
    Jul 2, 2015
    Canada
    option 1, and it's the only 1:
    restore a backup nand after hardmod it
     
  8. A_Random_Guy

    A_Random_Guy Officially That Dev

    Member
    862
    460
    May 22, 2015
    Malaysia
    Smea's closet
    IIRC Ninjhax 1.1 uses the web browser. Which is why it needs X.X.X-7 and up
     
  9. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,516
    5,474
    Mar 17, 2010
    Norway
    Alola
    2DS comes with 6.x+ so it should have a new enough browser even if it's never been updated.
    He would need to set up Ninjhax on another 3DS first though since installing Ninjhax 1.1 requires an internet connection.
     
    Last edited by The Real Jdbye, May 19, 2016