2ds 7.2 help with legit cia files

Discussion in '3DS - Homebrew Development and Emulators' started by froggydarren, Apr 7, 2017.

  1. froggydarren
    OP

    froggydarren GBAtemp Regular

    Member
    175
    37
    Apr 2, 2015
    Got a 2ds for daughter and wondering what options i have on such a low firmware to install legit cia games and nope all my games i own are digital so struggling to find ways to upgrade to 9.2 or even 11.2 :( cfw is a no go as its for a 3 year old lol
     
    Last edited by froggydarren, Apr 7, 2017
  2. Quantumcat

    Quantumcat Dead and alive

    Member
    11,466
    6,155
    Nov 23, 2014
    Australia
    Canberra, Australia
    You'll find it easy easier to install a9lh. Once installed you can uninstall FBI and remove all payloads, so it will be impossible for her to break it. If you want to install legit cia files, you'll have to update to 9.0-10.3 (I think) with a cartridge and use FBI through homebrew. You'll also have to be careful that the games you download actually are legit or they won't work. It will require more work for you than just following a guide step by step. Here is the guide if you choose to go that way: https://3ds.guide/
     
    froggydarren likes this.
  3. froggydarren
    OP

    froggydarren GBAtemp Regular

    Member
    175
    37
    Apr 2, 2015
    Thought it would be abit more work then i first thought lol just need to install afew games,update and leave it at that but i had to find such a odd firmware (Never been below 8.3) Well looks like im on the hunt for at least smash 4 ;) thanks for the info.....
     
  4. Giodude

    Giodude Ruler of Italy

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,133
    1,241
    May 17, 2015
    United States
    New York
    Literally any game should work a long as it was released after smash 4. No games atm come bundled with 11.3, the only firmware that doesnt support downgrading.
     
    froggydarren likes this.