[2804] - Littlest Pet Shop Jungle = DEAD Acekard

Discussion in 'Acekard' started by depechedk, Dec 16, 2009.

Dec 16, 2009
  1. depechedk
    OP

    Newcomer depechedk Newbie

    Joined:
    Dec 16, 2009
    Messages:
    4
    Country:
    Denmark
    [2804] - Littlest Pet Shop Jungle EUR MULTI12 NDS-VORTEX

    Hello friends

    My cards (I have 2) DID work,
    until i tried: 2804_Littlest_Pet_Shop_Jungle_EUR_MULTI12_NDS-VORTEX
    The game starts up, and appearer to work
    I then shut down DS - start DS up again - start acekard up - then... LOADING.........
    dead, nothing works, tried deleting (and formatting) the SD card - put the soft on the SD card again, and still LOADING.......

    Both acekard were working with no problems.
    now, both card are "Dead" with LOADING..... nothing is happening

    Anybody heard about that??

    I Have tried the Panasonic formater, and tried:
    using my backup data (that worked before)
    downloading new soft - ak2_418_20090730_release
    have also tried AKAIO.1.5

    The Microcards are a kingston 8Gb, and a sandisk 2Gb
    both working (before) in the acekards

    The reseller was talking about bad code in the game!!!

    Sincerely
    Kim
     
  2. koolguyluis

    Newcomer koolguyluis Member

    Joined:
    May 28, 2009
    Messages:
    19
    Country:
    United States
    Thanks for the info, not that I would have ever played Littlest Pet shop.....

    Maybe the acekard suicided itself instead of running such a stupid game =]

    JK! sorry for your loss!
     
  3. depechedk
    OP

    Newcomer depechedk Newbie

    Joined:
    Dec 16, 2009
    Messages:
    4
    Country:
    Denmark
    HAHA,, great comment- BUT, the game did run. It was after the game's was running that the acekard was dead

    Merry Christmas
    Kim
     
  4. Keyk

    Newcomer Keyk Member

    Joined:
    Oct 11, 2009
    Messages:
    16
    Country:
    Philippines
    Holy shii.. Is that possible? Could publishers insert malicious code into the games instead of piracy checks to kill flashcarts?
     
  5. Hatsu

    Banned Hatsu Someone's been killing, eh?

    Joined:
    Oct 19, 2009
    Messages:
    2,143
    Location:
    __________________ Warn: 50%
    Country:
    Australia
    May I ask why you were playing Littlest Pet shop?
     
  6. astrangeone

    Member astrangeone GBAtemp Advanced Maniac

    Joined:
    Dec 1, 2009
    Messages:
    1,681
    Location:
    Canada
    Country:
    Canada
    Maybe, but flashcarts are varied, as well as the firmware. It will be kind of hard to write code to kill all.

    To the TC - interestingly, I had that same problem when I was running Pokemon Diamond two memory cards ago. It went black, and I couldn't load the memory card. It worked with another memory card, although. I don't know about the problem, but it probably fucked up the memory card when I turned it off earlier.
     
  7. Optimatum

    Newcomer Optimatum Member

    Joined:
    Jun 7, 2009
    Messages:
    22
    Country:
    Singapore
    Backup your files on the Acekard, format it with the panasonic formatter, place all the files back on and try again. That usually solves most loading problems.
     
  8. koolguyluis

    Newcomer koolguyluis Member

    Joined:
    May 28, 2009
    Messages:
    19
    Country:
    United States
    In case you did not read what Kim said, here it is again, in red font, hopefully you'll spot it now

     
  9. depechedk
    OP

    Newcomer depechedk Newbie

    Joined:
    Dec 16, 2009
    Messages:
    4
    Country:
    Denmark
    The acekard was supposed to be a Christmas present for my kids, and therefore am I testing that everything works, so that there is no unhappy faces.

    As they are saying to the kids- Don't try this at home [​IMG].
     
  10. Hakoda

    Member Hakoda GBAtemp Addict

    Joined:
    Feb 2, 2008
    Messages:
    2,133
    Location:
    San Jose, CA
    Country:
    United States
    Okay well first of all we can rule it that its not a firmware issue. Why? If there was a MicroSD WITHOUT AKAIO, the Acekard would state: "System Files Missing".

    If you don't insert a MicroSD into an Acekard and launch, it will simply stay at "Loading" forever. Sound familiar?

    What does this mean? You need to check out the MicroSD slot on the Acekard itself. Make sure the MicroSD is set in there pretty good, perhaps use compressed air to clear the MicroSD slot of dust or if you don't have any (this is not recommended) blow into the slot AT A CLEAR DISTANCE. Not close up or else the moisture in your breath may will short circuit the slot. (Not likely since there was an account that an Acekard was dropped in a tub filled with water and lived)

    I can assure you this problem was NOT caused by the fact that your executed Littlest Pet Shop Jungle on your Acekard. Those MicroSD's are perfectly fine, its your Acekard that's the problem. Do what's stated above or get a replacement Acekard in time for the holidays.

    Merry Christmas,

    ~ Jon

    Quick question, just to get this straight: You ran Littlest Pet Shop Jungle on one AK2 and it broke it so you decided to reproduce the problem on the remaining AK2? Not making fun of you, just trying to get the facts straight. Where did you purchase these AK2's?
     
  11. thephased

    Newcomer thephased Member

    Joined:
    Sep 21, 2008
    Messages:
    27
    Country:
    United States
    I kind of had a similar problem last night with my AK2i when playing Mario 64 DS for 5 minutes then the game froze. I turned it off and back on and AKAIO was just stuck at the loading screen. Then I tried deleting the Mario 64 DS save file off the micro sd card and updating the AKAIO loader to the newest one 21/12/2009 and it worked again.

    I'm not really sure if it was deleting the save file or updating the loaders but the combination of the two brought my AK2i back to life again. Scary for sure though. I'm afriad to play Mario 64 DS again.
     
  12. depechedk
    OP

    Newcomer depechedk Newbie

    Joined:
    Dec 16, 2009
    Messages:
    4
    Country:
    Denmark
    Yes, I did not know that the problem was the game itself [​IMG].

    I just got the the cards exchanged at the dealer.
    The Hanger
     

Share This Page